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PREFACE  

ABS Agency Builder automates the redundant tasks required by a well-run Insurance Agency. It is designed to 
perform exactly the same when running on computers in an office, or running in the cloud – accessed anywhere 
the Internet is available1. It can be used by a one person office, or an office with dozens of simultaneous users. It
includes the full complement of ACORD® forms, as well as numerous insurance forms that supplement them. It 
also includes an advanced template-driven word processor with a large library of standard business letters that 
can be printed and mailed, or emailed directly from the software. The built-in web browser is designed to access 
carrier websites and partially automate retrieval of policy information. The number of business reports and 
custom queries is staggering, and provide management capability far beyond a simple database.

Automating your tasks comes from the intelligent use of the data you've acquired and the initial setup you must 
do. As an example, an initial setup task would be the entering of information about the insurance carriers you 
represent, and the policies you sell for them. For more details, see the setup sections in this manual. Following 
those instructions will yield smooth operation.

We mentioned ACORD® forms earlier. Because most agents are quite familiar with them, we'll use that feature 
as an example of the benefit of complete information. We've seen systems that print great looking ACORD® 
forms – as long as you enter a bunch of information every time. The ABS philosophy is to enter information once 
– not over and over. The information saved about a policy is automatically entered on forms, in letters and 
emails, used in reports and elsewhere. Let's take a Form 25, for example. It is possible to create one without 
filling in any fields on the form, or at least filling in very few . It is literally possible to create a completed form 25 
in less than one minute.

The key to taking advantage of all this automation is making sure the information in ABS Agency Builder is 
complete and accurate. For example, the program can't automatically put certificate holder information on an 
ACORD® form if it hasn't been entered. However, once entered, certificate information will automatically be 
entered for you, anywhere it is needed – any form, any report, anywhere. Likewise, when creating an invoice, 
ABS can't insert premium, or anything else, if it has not been recorded in the policy information. If it is in the 
policy information, you won't need to enter it again on receipts, invoices, or payment reminder letters or emails.

Perhaps this has been a long way of saying, garbage in – garbage out. Automation means using existing 
information efficiently. It doesn't mean creating information out of thin air. We hope you enjoy using ABS Agency 
Builder. It was created to make your life easier.

1 ABS Cloud access is available via a 3rd party ABS strategic partner. However, you can contract with any other hosting company if you
wish. If so, we will charge time and materials for any unusual support they might require.
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TECHNICAL SUPPORT  

Topics covered by technical support
Our technical support is limited to helping with installation and operation of ABS Agency Builder, and product training. We 
do not provide support for your network, your hardware, Windows™, or programs supplied by other vendors.

Before you call
Use the Manual or ABS Help. They will eliminate the need for most phone calls. Naturally, if you can't find your answer 
there, please contact us.

If you call us for help resolving a problem, be prepared to answer any number of diagnostic questions. Please: 

• Do not interrupt our support to take other calls. If we are placed on hold for an extended period, we will disconnect 
so you can call back at a more convenient time. 

• Place your call from the desk of the computer that is having the problem. 
• If possible, have ABS Agency Builder running when you call. If not, have the exact wording of all error messages 

that were displayed before the system became inoperable. 
• If you are calling on behalf of another user, make sure that person is with you so they can help diagnose the 

trouble.

Answers to your questions
The most efficient way to get an answer to your question is via email. We attempt to reply the same day (often within a few 
minutes). DO NOT send an email without a description of the problem, or a complete question. If we see that an email 
response will be complicated or hard to understand, we will call you. If you just ask us to call you, your request will be 
considered after we handle proper requests. We don't discourage your phone calls, but email is usually more cost effective 
for you and us. Remember; if you want a good answer, ask a good question. If an error message is being displayed, we will 
need the EXACT wording of the message, and details of what actions caused it. 

Making Suggestions
ABS Agency Builder has become a great agency tool because we encourage suggestions. We try to include new ideas from 
agencies where possible, and where the suggestion has broad appeal. To be considered, your suggestions should be in 
writing. Oral suggestions are not ignored, but are usually forgotten. Written suggestions serve two purposes: 1. They give us
something to file in our Ideas folder (conversations can't be filed), and 2) they cause you to think about the suggestion (ideas
come to us better formed when you write them down).

Obviously, suggestions can't be implemented immediately, so don't call us. Send them via email. If you call with a 
suggestion, we will probably ask you to put it in writing. Naturally, we want you to call if you need immediate help because 
a system is down, or you can't get something to work properly.

We usually do not acknowledge receipt of suggestions, nor do we indicate if, or when your suggestion will be implemented. 
In many cases your suggestion will have already been submitted by another office, but that should not prevent you from 
making suggestions. Our criteria for consideration, in no particular order of priority, is: 

• The feature is mandated by Statute or Company policy or procedural changes. 
• The feature being suggested must have broad appeal to all agents. 
• The feature's value must justify the amount of development effort. 
• The feature must not require a significant redesign of our software or database. 
• The feature has great value in marketing our product, even though minimal value to an agency (high perceived 

value versus actual value). 
• The feature must be consistent with the established goals and direction of Agency Business Systems, which is to 

provide easy-to-use software that will satisfy the majority of agency management issues.

– 1 –



SOFTWARE   UPGRADE POLICY  

Agency Business Systems maintains a policy of continuous enhancement development. Software updates within a major 
release, are provided free to active users. Those whose license fees are not current are considered Inactive Users, and will 
not be able to run ABS Agency Builder, even if the most recent enhancement has been installed.

Periodic, unscheduled releases are posted on our Internet web site, and may be freely downloaded. ABS Agency Builder 
will notify you when a new release is available. The software is only available via an Internet download.

IMPORTANT   TERMS  

While you must have an understanding of standard Windows and Insurance terminology, ABS Agency Builder 3 introduces 
a few terms you must understand before the remainder of the document will be meaningful.

Server: Server is a confusing term because it can refer to a server computer (hardware) or a server application such as a 
database server (software). We will avoid using server to mean hardware. In version 3, the database server's name is 
Firebird. It is automatically installed when you install ABS Version 3 on your system.

Open-source: A software licensing philosophy that promotes zero licensing fees. Open-source software is normally 
developed by programmers who volunteer their time. They are coordinated by a project leader. This concept yields high 
quality, yet affordable software. Firebird is open-source software that often exceeds the performance of expensive 
commercial products.

Host: This term always refers to the computer (hardware) where the database is located. Before installation you must 
determine which computer will be the host. This must be the first computer on which you install ABS Version 3.

Client: Programs on a client computer access data from a server located on a Host computer elsewhere in the network.

Peer-to-Peer Network: A network of personal computers, each of which can act as both client and host. Peer-to-Peer 
networks permit a computer to act as both a host, and a client simultaneous. Peer-to-peer networks are less expensive than 
client/server networks but less efficient, and far more troublesome. We do not recommend this type of network for offices 
with more than 2 or 3 employees.

Dedicated Server (or Dedicated Host): A host computer that is never used as a client (or workstation). The class of 
operating systems can be either Windows, or the more expensive Windows Server class.  You should discuss which is best 
for you with your local computer support person. 

Note: Some offices may wish to employ a host computer running an open source operating system, such as Linux. We only 
distribute the Windows version of Firebird. Although a Linux version of Firebird is available, we only support the Windows 
version. Should you decide to operate the Firebird server on other than Windows, you must acquire tech support from a 
local IT Professional. We will not provide any form of technical assistance to anyone other than an IT Professional who is 
familiar with the operating system, as well as the installation and maintenance of SQL Servers on that operating system. 

In this document, we will strive to use Server to mean the Firebird database server and Host, to mean the computer where 
the Server is running, which is also where the database file is located. We will also use Client to mean computers on the 
network that are running ABS 3, but are not the host. The term Server-Workstation will refer to a computer on which the 
ABS 3 application and the Firebird Server has been installed (a peer-to-peer system). 

MAINTAINING WINDOWS HEALTH  

The best thing you can do assure smooth operation of your computer system is to restart Windows regularly. That means 
nearly every day. But, you say, I close my computer every night before going home. That used to work. Sadly, with newer 
versions of Windows, shutting down doesn't really restart your computer, but you have no way to know that. For a good 
discussion of the reasons, please visit our blog at: http://agencybusys.com/keeping-windows-healthy
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Since Windows now makes it more difficult to actually restart, this is what you need to do, at least at the time this was 
written.

Restart Windows
With later versions, that means right click the start button,  click  Shut Down or Sign Out, then select Restart. None of the 
other choices seem to actually restart Windows, certainly .Shut Down doesn't even though it

SYSTEM REQUIREMENTS  

Operating System
Windows Vista, Windows 7, 8, 8.x, 10 or the equivalent Windows Server operating systems. The installation program will 
reject older operating systems.

Server / Host computer (minimum requirement)

• 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor 

• 4 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit) 

• 32 GB available hard disk space (32-bit) or 40 GB (64-bit) 

• Graphics device capable of 800x600 pixel resolution (higher is recommended) 

• Local area network – 100 megabits per second minimum (gigabit for excellent performance). 

Client Workstation (minimum requirement)

• 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor 

• 2 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit) 

• 16 GB available hard disk space (32-bit) or 20 GB (64-bit) 

• Graphics device capable of 800x600 pixel resolution (higher is strongly recommended) 

• Local area network capable of 100 megabits per second minimum (gigabit is recommended for excellent 
performance).

Network
For good performance, network speed should be at least 100 Mbps. Best performance will be found with Gigabit network 
speeds (Gbps), but that is not a requirement. We do not recommend wireless networks. The only exception might be a laptop
computer that is routinely taken out of the office. Even then, we recommend that it be plugged into the network while in the 
office.

INSTALLATION: SERVER  

Follow this checklist. Failure to do so will almost certainly lead to frustration, and possibly cause ABS Agency Builder 3 to 
not function properly. You will find more information on each of these items in other sections of the manual. Do not use a 
laptop as the host computer (the server).

✔ Install the software from the web download. Start with the host computer (the server). Once the host is done, install
the program on all other computers following the instructions for a Client Workstation (next section in this 
manual). Downloading and installing the software is covered in the Installation Manual available on our web site 
under Support >Installation.

✔ Register the database via the ABS Registration Program. If ABS Agency Builder Version 3 has never been 
registered, the registration program will start automatically. If it doesn't, start it from the start menu. Make sure to 
enter Agent name and Agency name as you wish it to appear on binders and other insurance documents. Refer to 
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the Registration section. 

✔ Add valid Users and User Permissions via System Administration. Refer to the Administration section of this 
manual.

✔ Edit the letter templates to contain your return address in the style and exact wording you desire. Must be done on 
each workstation. For more information see instructions below. Note: if you have templates setup for version 2, 
you can copy the contents of ABS2\Document into ABS3\Document, replacing all files with the same names.

✔ Add Carrier and Policy information for each company with whom you have appointments.

✔ Edit the lien holder list to include lenders in your area, and to eliminate lenders that you will probably never need. 
Do this by clicking Tools\ Edit Lien holders after the program has been installed.

INSTALLATION: CLIENT WORKSTATION  S  

When setting up a Client workstation, the
installation program will automatically
open the ABS Data Path Configuration
utility. If you did not install the Server first,
cancel this installation and install the
program on your Host computer. If you
completed the Client install, don't attempt
to configure the data path. Instead,
complete the Host installation, then run the
configure data path program from the ABS
Program Menu.

Configuring a client computer is as simple
as selecting the name of the Host computer
from the list of network computers. If the
Host computer's name is not displayed,
simply enter it into the Host Name field at
the bottom.

NOTE: The name of the Host computer is
displayed in a pop-up window during the
Host installation. If you don't know which
computer is the server, contact your technician, or someone in the office who knows. We can't tell via the phone, and can't 
help.

SOFTWARE REGISTRATION  

You will be unable to use the software until we provide you with a Registration Code. You will also be required to re-
register the software if there is any change to Agency Name, or Agent Name. The procedure for software registration is:

From Windows 7 or XP, click Start > All Programs > ABS V3 > Register ABS Agency Builder. In Windows 8, 8.1, or 10, 
click the tile labeled Register ABS Agency Builder. Either will display the following screen.

Complete the information, and then click the Print button.

Fax, mail or email the Registration Form to Agency Business Systems, Inc. The fax number and mailing address are printed 
on the registration form. An email button is in the top left of the print preview.
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Important: The information you enter determines what is printed
on your Binders, Certificates, Evidences of Insurance, and other
documents. If you change agency information, you must re-
register the software.

Agency Business Systems, Inc. will fax or email a Registration
Code to you. Enter the Registration Code exactly as found on the
document you receive. Then click the Register button. You can
enter the code at the Host computer, or any workstation. However,
most people find it easier to register immediately after installing
the software on the Host computer.

Note: when we help you install by remoting into your computers,
we don't send you a registration code because we enter it for you.

GETTING STARTED  .   

NOTE: Initial setup items are given as a checklist in Appendix B.
When first starting to use ABS Agency Builder, the database is empty. To get the maximum benefit, you should follow the 
procedure in this section, in the order listed. This procedure has been designed to give you some of the most important 
advantages of ABS right away, getting more benefits as you complete the additional steps. Time estimates are based on an 
agency with four to six employees, appointments with 10 to 12 insurance companies, and 1500 to 2000 policies. Your time 
may vary depending on the size of your agency and the dedication you apply to this process. They also assume that you 
make a concerted effort to get the job done. If you are short staffed, we encourage you to hire a temporary employee with 
good keyboard skills. The added efficiency you gain may very well pay for their service. We emphasize keyboard skills 
because this software is designed to help run your business. You've heard it before, Garbage in – Garbage out. You need 
speed and accuracy. If you don't dedicate yourself to this task, it will take longer and you will not gain the full benefit of this
software. ABS is a tool, it is up to you to keep it sharp.

1. Initial Setup: should take 90 minutes or less (Refer to Appendix B in this manual) 
Follow the procedures below, beginning with the section titled ABS-3 Administration. Don't use a temp for this. 
Complete step 1 before moving to step 2.
Benefits: 

1. The next steps will go much faster and be more accurate. 

2. Carrier contact information will be at your fingertips even if Client information is not yet entered.

2. Client Data: should take 2-3 workdays.
Enter all your client's Names, Addresses, Phone Numbers, and three or four other items. Be sure to enter Members 
on the tab at the bottom of the screen. That will let you use the Activity Log right away. Try to avoid entering 
policy information, even if an ACORD form is required. Use whatever you have been using until you have entered 
policy data. This step can be done by a temp and is covered in detail later in this manual. Complete step 2 before 
moving to step 3.
Benefits: 

1. Customer contact information will be quick and easy to lookup.

2. Activity Log entries will be possible, even if policy information is not yet entered.

3. ACORD forms will at least pre-fill with client information.

3. Policy Data: should take about 2-3 weeks.
This step takes the most time, but it is probably the most important. This data is used to automatically fill-in 
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ACORD forms, Invoices, Receipts, and form letters. It also contributes to Business Reports, enables Marketing 
Campaigns, and helps cross-sell to increase Policies Per Household. 

Enter all policy data, one account at a time. Start with your first account, enter policy, risk, and coverage 
information. Then move through the accounts, one at a time. This step can be done by a temp with a little training. 
This completes the process if you did not order the ABS Document Manager. If you did, then complete step 3 
before moving to step 4.
Benefits:

1. Policy information will be readily available, and visible on the Policy Summary of the main account screen.

2. ACORD forms will pre-fill with carrier, client, risk and other policy data. 

3. Invoices and receipts will pre-fill with policy and premium data.

4. Documents: ignore if you did not license the ABS Document Manager.
If you didn't license Document Manager, you have completed the process with step 3, above. If you did license it, 
the time involved will depend on whether you have already been saving documents and photos using another 
system or not . If it is as simple as importing existing documents, that process takes about one to two minutes per 
document.
Benefits:

1. Making this the last step allows you to not only import documents into an existing account (entered in step 2), 
you can further link them to family members (also entered in step 2), and/or policies (entered in step 3).

2. The process is complete, and ABS will be fully functional.

ABS-3   ADMINISTRATION  

You must run the ABS3 Administration program in order to 
setup permissions for ABS3 users. This allows the agent to
grant or revoke permission to do certain things within ABS
Agency Builder. Each employee, or at least each ABS3 user
must be entered, and given a User ID before they can use
the program. Do this after installation and before attempting
to open the program. The Admin password is "Agent".
Once you open the Admin program, change that password
to something more secure. The password used for
distribution is available to anyone via our website. Don't
wait. Change it by clicking File > Change Password.

Permission tab
When permission is not granted, in some cases those options will simply not be visible. In other cases the menu choice will 
be visible, but will result in a message telling the user that permission for that function was not granted by the administrator.
Notice the tabs on the previous illustration. The Permission tab is filled with check boxes for a number of tasks. We have 
categorized them into four groups, identified by their appearance. The Legend at the bottom of the tab explains the
categories, but they are only guidelines. You can grant or revoke permission as best suits your business. However, there is 
one exception; Administration may only be granted to no more than two users. This offers a degree of security for 
information to which only administrators should have access.

Human Resources tab
The Human Resources tab offers a place to record simplified HR information such as: where they live, how to contact them 
(phone, email, etc), their emergency contact, insurance agent's license, etc. All of this information is optional, but it's very 
handy to have all of it in a common, unified location. Note: you should probably enter each employee's cellphone here. 
Doing that will permit sending Text Messages to employees directly from ABS Agency Builder.
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Commission Salary tab
This is where employment information is kept. For those employees who are paid commission, default commission rates 
should be entered here. These rates will be used when ABS Agency Builder computes compensation for commissioned 
employees. 

• Split Commission: the portion of the agency's commission that will be paid to the producer. This is a default value 
that can be overridden when finalizing commission calculation. 

• Shared Commission: on occasion, a producer must share his or her commission with a sub-producer that assisted 
with the sale. This is a default value that can be overridden when finalizing commission calculation. 

LOGGING IN  

This is the first screen that requires your input. It limits access to ABS Agency
Builder. Only those users that the ABS System Administrator has entered as Valid
Users can log in. Once the administrator has logged in, there are a number of setup
tasks that should be performed. Each are covered in the next major section of this
manual.

Always check the System Date. It is used to automatically change
policy renewal dates & cancellations, and compute ages from birth
dates.

This window is shown next. It confirms that automatic policy
maintenance was performed. The very first time a new user opens
ABS, the database will be empty, and this process will be
completed very quickly.

Each new day, the program updates all policy renewal dates and
effective dates by comparing them to the computer's date. Policy
status is also set to inactive (I) based on the Cancellation Date. If
that date has passed, the policy's status is changed to inactive. If the
cancellation date field is empty, or has a future date, the status
remains unchanged.
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SETUP     INSURANCE CARRIER INFO  

Open the Carrier List by clicking Admin > Carrier List.

We provide seed carriers in the list as an example. You should
enter those with which you do business, and delete those you don't
need. However, even if you cancel your appointment with a
carrier, you keep them in the list, especially if you still have
historical policy information in the database.

The grid, shown at the right, contains carrier information you must
enter. If you are entering a new carrier, not in the list, you can often
just pick it from a convenient list. Get that list by clicking the button
at the top of the windows titled Pick a Carrier to enter. 

The advantage of picking one from the list is that it should already
have the NAIC number. If you pick one from the list, make sure to
verify that number is correct. There are a lot of carriers with very
similar names. The NAIC number is identified by the right arrow
(blue) in this illustration. If you need to manually enter a carrier,
you'll need to look up the NAIC number. The advantage of entering
that number is, when you fill out an ACORD® form, the NAIC field
will be entered for you using the number you've put here. It's worth
the time it takes to look it up now instead of every time you create a form.

In addition to the Company Name, the three left arrows (red) point to fields that are used to automate browsing to your 
carrier's website using the ABS Carrier Gateway Browser. These values are not part of the Pick List, so you'll need to enter 
them yourself. Your login credentials are unique, and are assigned by the insurance company. Notice, the password is 
obscured. You can expose the actual characters by clicking the eye button at the right of the password field. The eye button 
becomes visible when you enter that field. Passwords are obscured by default.

SETUP     POLICY INFO  

Setting up the policy list is critical to commission calculation, and to efficient data
entry. This must be done for each policy type that you sell for each company. For
example, let's say you sell both preferred and standard auto policies for Grange
Insurance. Let's also say that Grange Insurance, hypothetically, pays 20% for a new
preferred policy, and 10% for a new standard policy. You must enter each policy type so
that ABS knows which percentage to use when computing commission. This may seem
tedious, but it only needs to be done once, and by doing it now, you don't need to repeat
the process for each policy you sell.

Begin by clicking Admin > Policy List & Carrier Default Commission from the main menu. Note the sample menu to the 
right.

That menu selection opens the Commission Wizard. Begin by
selecting the previously entered Insurance Company and click Next.
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Select the policy type. Let's say we are entering one of the two auto
policies we mentioned above. At this point we just select the general
policy type -- Auto.

Note the illustration at the right.

Next, enter the policy name. In this example, you can see that a
policy has already been entered. If all you wish to do is change
commission percentages, select the policy in the bottom window.
When entering new policy information, enter the actual policy
name used by the insurance carrier. If it's not available, or you
don't know what it is, enter something meaningful and
descriptive, such as Preferred Auto. However, it would be
worthwhile to use the actual policy name used by the carrier
because whatever you enter here will be inserted into many of
the standard letters.

The last step in this process is to enter the percentages paid by
the carrier to the agency. In the illustration below, you'll notice
there is a place for New Business Commission and Renewal
Commission. For each, you can enter percentages for up to 5
tiers, if needed. Make sure to enter percentages in a decimal
format. In other words, 0.10 = 10%. If you don't know what the
Cutoff dates are for this policy, contact the carrier. Until then, the
default values should be pretty close.

SETUP     PAY PERIODS  

While ABS can simplify commission calculation, there are several
things that must be done so that ABS knows what you want.
Perhaps the most obvious is how often you write pay checks, or Pay
Periods. This is an administrative task, so it can only be done by a
user who has administrative privileges. The window below is only
available from the Admin menu. To setup Pay Periods Click Admin
> Create Pay Periods.
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The four most common pay period strategies are shown at the top
of the window. Select the one used by your office. Then choose the
pay period start date. Note, this is normally a few days prior to pay
day so the payroll department (or person) has enough time to
complete the administrative tasks that must be done prior to
drafting pay checks.

Once those two items have been completed, click the SAVE button
to automatically generate the pay periods. A Monthly payday
schedule was used in this example. This is an important step
because these pay periods will be used during commission
reconciliation. They form the contents of a drop-down menu.
Because of this, you will need to reset periods after the last period
of the previously established pay periods, usually once a year. 

SETUP     PREFERENCES  

Preferences are set by using the Tools & Settings > Program Preferences menu at the top of the main window. Global 
Preferences control how the program behaves on all computers. Personal Preferences control how the program behaves 
on the computer on which it has been set.

Global Preferences

Agency Information

Changes to agency information (address, phone, etc). This information appears
on documents such as ACORD Forms, so be accurate. We don't recommend
using all caps. It looks unprofessional, and out of place on a form where all
other text is a mixture of upper and lower case (proper case).

Default Calendar

ABS users have the choice of using the ABS Calendar or Microsoft®
Outlook. The ABS Calendar has an advantage over Outlook in that it is an
office-wide calendar. In other words, it can keep appointments for every
employee in the office. This has a very distinct advantage over calendars that
can only be used by the person sitting at the workstation.
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Here's an example of the ABS Calendar.

User Defined Fields

The program is distributed with generic captions such as, “Check Box 1”, or “Text
Field 1”. You can assign more meaningful captions that better describe how you
use them, or what they represent in your office. There are two categories of these
fields: Account and Policy User Defined Fields.

Account User Defined fields can be customized using the tab with that name.

Policy User Defined fields can be customized using the tab with that name.
That tab gives you a place for each line of business (Auto, Boat, Commercial,
Earthquake, etc). Use the scroll bar at the right to locate the policy type you
wish to edit.

Personal Preferences
Personal Preferences allow each user to define how the program works on their
workstation. For example, employee A may prefer to use Microsoft Word, but
employee B may wish to use the ABS word processor. There are several other
such preferences discussed below.
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Activity Log Default 

Assign the default Event value for Activity Log. Most activity logs result from
phone calls. However, you can enter an event type that is more specific to your
environment, such as Coverage Change. 

Setting up a default is a time saver, but it is not required. It is easy to change
the event type when you enter the actual log event.

See the section of this manual covering Activity Log entries.
Pending Task Defaults

Pending Tasks gives each employee a things-to-do list. Each task can be
printed as a list, or become a pop-up reminder. This preference tab lets you
define how far into the future to look. In other words, it allows you to hide
tasks that are so far into the future that they are meaningless at the moment.
You can also view your own tasks, or those for the entire office. We
recommend viewing yours only.

This tab also controls whose reminders are displayed. We recommend selecting
your tasks only.

Word Processor selection

Select which Word Processor to use, ABS, or MS Word. This tab also defines
which template to use. 

Letterhead

By default, this template is designed to print your letterhead on plain paper.
Editing templates is covered in the Word Processor section of this manual.

No Letterhead

By Default, this template assumes that pre-printed stationary will be used, and will not print your letter. Editing templates is 
covered in the Word Processor section of this manual.

ACORD® Form contact person

Many ACORD® forms display a contact person. If you do nothing, the Agency
Name will be used. Otherwise, you can select the individual you would like the
form recipient to contact.

Map/Geolocator Selection

ABS can find your customer's location in one of several Internet map providers.
This is where you select which one you prefer.
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Password change

Change User Login Password. The system administrator will still be able to
see the new password via ABS Administration program. That admin program
is also password protected. For added security, the Admin Password is
different, and not related to the user password setup here.

Background graphic selection

ABS Agency Builder is distributed with a number of unique background
graphics that can be displayed on the Main Screen. Select which Main Screen
background to use.

Email program selection

ABS email Sender is new with version 3.8.25.342. This is especially useful for
agents who use Internet based email such as gmail.

You may select either your default email program or the ABS email Sender by
clicking Tools & Settings » Program Preferences » Personal Preferences. The
resulting window will be similar to this one. Select the email Sender tab.
NOTE: ABS email sender is the only option when using ABS in the Cloud. 

OVERVIEW  

Please refer to Appendix A for a more detailed overview.

ABS Agency Builder stores most data in a hierarchical relationship. The highest level contains the general account, or 
household information such as name, address, phone, etc. Linked to the Account level are the details about specific policies,
such as Auto, Fire, Boat, Life, and so on. In some cases the policy detail branches to yet another level that contains data 
such as Floaters. The diagram below demonstrates these relationships. While it doesn't show everything, it shows how the 
hierarchical relationship works.
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Understanding this relationship makes navigation much more understandable. For example, let's say you wish to create an 
Evidence of Insurance for a commercial policy owned by Bill Smith. The information that pre-fills the ACORD form must 
come from the commercial data for that account. First you would navigate to the Bill Smith account, then to his commercial 
policy. The ACORD form would be opened from the commercial policy screen so that account and policy information can 
automatically pre-fill the form. Obviously, the needed information would not be available from an auto policy screen 
because the commercial data doesn't reside there.

The data relationship is reflected in how it is displayed. The example on the next page, notice the main window is a 
container for Account and policy screens. The tool bar buttons across the top, and down the left side provide rapid 
navigation, and access to the most commonly used features of the program. They are discussed in more detail elsewhere in 
this document. 

The hierarchical relationship is live. That means you can navigate from one account to another, and all the policy 
information is kept in sync. For example, let's say you are looking at the Smith household (and their policies). Then you 
switch to the Abernathy household without closing the policy screens. The policy information will automatically be that of 
the Abernathy's -- instantly. Navigation is convenient, fast, reliable and efficient.

Note that ABS has its own wallpaper, which you can change (and even use your own photos).

MAIN WINDOW   (THE CONTAINER)  

This screen is the main
application window. It is a
container for nearly all
other screens, such as the
Account Screen, and all
policy screens.

 

The encircled numbers
denote various areas of
this window. They are
explained in more detail
below. You will almost
never see the full
background, as shown in
this image. The Account
screen was removed to
help you focus on the
numbered items below.
The red numbers in the
screen image are explained below.
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1. The leftmost panel has shortcut buttons that open all policy screens. The number of visible buttons depends on the 
size of your monitor, and the resolution Windows is using.

2. The Navigator buttons allow you to do what the name implies. You can use it to move from one record to another, 
add and delete records, save your work, and refresh your system with information that may have been entered by 
another user. Most windows that allow multiple records will have a navigator. Likewise, many grids will have 
navigators, only they are located at the bottom of the grid.

3. The Search portion of the tools bar lets you find and display account information quickly.  Browse & Search have 
two different purposes. Browse gives you an alphabetical list to thumb through. Search lets you find an account 
based on many different criteria.

4. The Account Activity Log area gives you the choice of manually logging an activity, or viewing previously entered
logs.

5. Pending Tasks are where you enter or review your Things-To-Do list. You can also set reminders for each task that 
will pop up at a time and date of your choosing.

6. Buck Slips, or Intra-Office messages, let you send messages to other people in the office.

7. Miscellaneous 

◦ The Calendar button opens the ABS Calendar, or lets you set appointments in Microsoft Outlook. 
◦ The Web button opens a list of insurance carrier web sites that you have entered.

8. Document Manager lets you store photographs, scanned documents, Adobe Acrobat documents (.pdf), and MS 
Word documents with the client information. Organization and easy document retrieval are the hallmarks of this 
option.

9. Down in the lower right of the Main Screen is a small field showing the Zoom Factor. Normal zoom is 100%. 
Some individuals may find it easier to read if they set the zoom factor higher. The next step up is 125%, then 
150%. Click the Zoom display to change the zoom factor.

10. The background image can be changed. The default is shown here, however, there are several other standard ABS 
background images. 

LOCATING AN ACCOUNT  

There are two ways to locate an account. The first is to use the Search
button on the tool bar (binoculars), or press F4. That opens the window at
the left. As you can see, it lets you locate an account using a number of
criteria. This is handy because you don't always have complete
information, or because of legibility issues, i.e. bad handwriting. It defaults
to a Last Name search because that is most common, however, you can
search for an account using other information, such as VIN, Policy
Number, Family Members Last Name, or other info. See the Search for list.
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Another popular search method is to Browse for 
an account. That's the Magnifying Glass button 
(or Shift-F4). This lets you use fewer criteria, but
has the advantage of showing a list of accounts 
as you search. Sometimes this is more 
convenient when looking for an account where 
there may be several similar names, Smith for 
example. When browsing, usually just entering a 
few characters will jump to the first occurrence 
of the name. From there you can use the down-
arrow, or your mouse to jump to the Smith you 
want.

ACTIVITY LOG  

This is where you record the things you have done for, or conversations you
have had with (or about) this customer. Activity Logs are indelible. In other
words, once an entry has been saved, it can't be edited or deleted. This
makes your log more credible as evidence in a dispute, whether in court,
arbitration, or simply a verbal disagreement with your customer.

The first line is automatically entered for you, depending on the policy that
was selected when you clicked the New Activity Log button. Notice the red
wiggly lines under certain words. Those are because the automatic, as-you-
type, spell checking flagged those words as being possibly misspelled. Also,
the Event field has a Drop-Down list that can be customized to suit how
your agency does business.

After you have completed your Entry, you can save the log, or save the log,
and create a follow-up item. Clicking the Log & Follow up button saves the
log, and opens a Pending Task with your Entry text already filled in. By
saving the pending task, your Followup will be added to your Things-To-Do
list, and an optional pop-up reminder can be scheduled.

PENDING TASKS  

Pending is our short name for Things-To-Do. Each employee can have their
own task list. Each task can have a pop-up reminder or not. Tasks can be
reassigned from one employee to another. Pending tasks can be viewed for the
entire office, as a master list, or individually. The Action item is a drop-down
list that speeds data entry. The contents of the drop down list can be setup by
the program administrator.

Reminders
All pending entries automatically become part of your Things-To-Do list
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(Pending Items). If you wish to have the program remind you in advance of a task's due date, check the reminder box and 
enter the date and time you wish the reminder to pop up. 

ADVANCED   GRID FEATURES  

Predefined, and certain other queries, are displayed in grids that have very advanced features. Please pay close attention to 
the following illustrations. They are typical of queries available by clicking Marketing > Predefined Queries.

Filtering
This grid shows Fire
policies being filtered
by State. The user is in
the process of filtering
to show only those
policies in the States
of Oregon and
Washington. Notice
the drop-down menu
in the State column. 
All columns, with few
exceptions, can be
filtered in this manner.
Note that multiple
selections can be
made. 

Sorting
Columns may be sorted by clicking the column header. If you wish to sort by more than one column, click the first column, 
then hold the shift key while clicking subsequent columns. For example, if you wished to resort by Last Name, and then 
First Name within Last, click the Last column header, hold down the shift key on your keyboard and click the First column 
header. Other column combinations are done the same way.

Grouping
Occasionally it is nice to group items. The example below is of the same query grouped by CSR. To group by any column, 
drag the header into the yellow band
above the headers. Notice there are
three groups identified by the gray
rows with captions that begin with the
group name (CSR, in this case).

Sub-groups can be created by dragging
additional column headers into the
yellow band. For example, we could
have made a sub-group for State by
dragging that column header into the
yellow band. Had we done that, each
CSR would have a sub-group for
Oregon, and another for Washington.
Notice how the filtering on State
remains.
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Hiding Columns
Click the cell-button in the
upper left of the grid to expose
a drop-down of all the columns.
The cell-button has a series of
horizontal lines. Uncheck the
box for the columns you wish
to hide. This is most useful
when you plan to print a report,
but only want to see certain
columns, excluding those that
are not meaningful to the
report.

Notice that we have removed
Client, Address2, and other
columns to produce a more
narrow output.

CUSTOM REPORTS   FROM GRIDS  

Many of the grids are able to
produce customized reports. In
this example, we'll use the grid
displaying a query's output. 

Once you have the query
output filtered and sorted the
way you want, print it by
clicking the Print Report
button. That opens the report
generator as pictured. Notice
the report, shown here, is in
exactly the same format as the
grid. However, the last three
columns don't fit on a single
page. In cases like this, try
landscape, or use the Fit To
Page feature.

Fit to page
The circled button is Fit To Page.
It reduces the font size just
enough to fit all columns
between margins. Experiment
with other report generator
functions to learn the power at
hand.
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Saving a report
You may wish to save certain query reports so they can be repeated at a different time. Once the report is configured the 
way you wish, click File>Save. You will be asked to name the file to which the report will be saved. Remember that file 
name, and where you saved it. IMPORTANT: This is how you save the report, not the query that created the report. If you 
wish to recreate this report at a later time using data that will be current at that time, you must save the query. Instructions 
for saving the query are in the Query Section, later in this manual.

Load a saved report
The report Print Preview must be open before you can load a previously saved report. Simply perform any query and click 
the report button. Once the Print Preview is open, click File>Load, and select the file into which the report was saved.

The retrieved report will contain all the information, exactly the way it was originally generated. To force the report to use 
the most current data, click File>Rebuild. In some cases you may need to click File>Unload to remove information left over
from the previous report. Experiment a little. You can't hurt anything. 

STANDARD REPORTS  

Standard Reports fall into two categories: Administrator and CSR.
However, the administrative settings determine who can use which report.

The Admin menu contains a few reports that are
intended for the principal agent, or office manager.
Any user who has not been granted administrative
privileges will not be able to print these reports.
Instead, they are given a Permission Denied message.

Most items on the Reports Menu are usually available
to all users. However, the Advanced reports are
frequently reserved for administrative users. Again,
this depends on how privileges were granted while
users were created in the Admin program. 

DATA BACKUP  

ABS-3 uses an extremely advanced database named Firebird SQL Server. Even so, you MUST backup your data. Period.

If you don't backup your data, you will eventually lose it. Maybe not for a long time. Maybe tomorrow. Bad things happen 
that are out of your control, no matter how good the technology is. What kind of bad things? Here are just a few: 

• Hardware mechanical failure. Disk drives crash. Fans stop working causing heat induced failures. 
• Electronic failure. Mother boards and other circuits fail. 
• Virus and other malicious attacks can ruin your entire system. 
• Burglars can take your computers. 
• Disgruntled employees can sabotage a system. 
• Lightning can hit the power feeding your office. 
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• Fire 
• Flood 

You're an insurance professional and know about accidental loss. Protect yourself.

You can perform backups of your database manually or you can automate the process using Windows Task Scheduler. If you
wish to perform unattended backups, Windows Scheduler allows you to determine what time, and how often backups are 
performed. However, the scheduler must tell our backup program where the backup file is to be placed. We'll show you how
a little later. First you need a little more information, and must know how to do manual backups. At least one manual 
backup must be done before automated backups will work properly.

Backups can be done while ABS is being used. When the backup is first started, a snapshot of the data is taken at that 
moment. That snapshot contains all the data that has been entered up to that point in time. If a user happens to be in the 
middle of entering (or editing) data, those changes will not be part of the backup because their transaction was not 
completed prior to the snapshot. In other words, you can backup your data any time you wish without affecting the 
productivity of your staff. Backups are not prevented even if someone forgets to close the program.

3rd Party Backup Systems
CAUTION. If you are using a 3rd party off site backup system, such as Carbonite, Mosy, or SOS, DO NOT simply copy the
database file or folder. Instead, copy ABS3BAK.ZIP resulting from the ABS Backup program. In other words, use the ABS 
backup program first. That creates the above named backup file. Allow plenty of time for the backup to complete before 
scheduling the off site backup.

MANUAL BACKUP  

Backups are not done from within the main program. They must be run
from the Windows Start menu. The procedure is the equivalent of this:

Click Start > All Programs > ABS V3 > Data Backup.

Select the Backup Destination. The backup program will remember your
selection, and default to that destination the next time you backup. If
you always backup to the same location, you'll only need to do this step
once. See Note 1, below.

If you wish to backup Document Manager documents, be sure to check
the box labeled Include Document Manager. This only applies to those
who have purchased the Document Manager option.

Notification of the success or failure of the backup will be sent to the 
Person to notify. The notice will be sent via an Inter-Office message
(Buck slip). This eliminates the popup messages created by earlier
backup versions. This permits one person to be responsible for doing the backups, and another to be automatically notified. 
For example, an office manager who has an early shift can be notified that a late shift employee performed a successful 
backup (or the backup failed).

A new feature released with version 3.5.15.307 is Generational Backups. It is the ability to preserve more than one backup
generation (up to a maximum of 30 backups). If you wish to preserve multiple backups, enter the number to keep. All of 
those backups will be saved in the destination you selected above, but will be given a unique name that indicates the 
generation. When deciding how many to save, make sure you have enough drive space to accommodate the sum of all 
backups.

Old backup files are always replaced with the most current generation. For example, if you elected to keep five backups, 
after the fifth one (ABS3BAK5.ZIP) the first in the series will be replaced (e.g. ABS3BACK1.ZIP will be replaced).

Once your selections have been made, clicking the Start button will begin the backup process. Backup activities will be 
displayed in the upper window.
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Note 1: If you have access to cloud storage in your Windows File Manager, such as Dropbox®, you can often specify that 
destination as your backup location. This is a convenient way to secure your backups through off-site storage. Important: 
you must assure the security of the destination you select.

Note 2: When backing up to a CD or DVD drive, make sure it is formatted in advance.

Note 3: Of removable media, USB memory sticks are the fastest, smallest, and are becoming very affordable. They go by 
names such as  Flash Drive, Jump Drive, Memory Stick, and others.

Note 4: Even though you can have the backup program create generational backups, we recommend rotating through 
several backup media. For example, one for Monday, another for Tuesday, and so on through the entire week. This helps 
assure your ability to restore, even if one backup is bad.

AUTOMATIC /   SCHEDULED   BACKUP  

Automatic, unattended backing up helps assure your continuous operation, even in the face of disaster. However, to fix 
Windows vulnerabilities Microsoft increased the security Windows Task Scheduler in Windows 8, 8.1 and 10. Because of 
those changes, the ABS Manual Backups no longer works as a scheduled application. Now there is a separate Console 
Application that is unaffected by the new security measures. It's name is ABS_DataBackup_Console.exe. When a person 
runs the Console Application it displays a Command Window (black background with light text). When it is run unattended,
normally by Windows Task Scheduler, nothing is visible. For that reason the Console backup program creates a log file, and
sends an Intra-Office Message (buck slip) to the user selected during the most recent manual backup.

Automated backups must be run on the host computer. Scheduling requires an advanced user or their technical support 
personnel. For technically minded individuals setup is easy. For others it may require technical skills beyond those available
in a typical insurance agency.

Windows Task Scheduler is not an ABS product, however we will help with the initial setup as long as you are able to 
follow. If we find that you cannot follow our instructions, we will request that you get local technical support. If you don't 
understand the procedure or have difficulty with Windows Task Scheduler, you will need a local IT Professional. Under no 
circumstances will we continue to maintain Windows Task Scheduler for you. More importantly, it is your responsibility to 
assure that you are consistently getting successful backups.

• IMPORTANT: The backup program puts the .ZIP file in the ABS3 folder then copies it to the destination folder. 
Third party systems should use the .ZIP file in the ABS3 folder.

• CAUTION. If you are using a 3rd party off site backup system, such as Carbonite, or Mosy, DO NOT just copy the 
Firebird database file or the ABS3 folder. Instead, schedule the 3rd party system to run after the ABS backup has 
finished, and tell it to backup the .ZIP file in the ABS3 folder. The backup file name is ABS3BAK.ZIP, or 

ABS3BAK.ZIP (where  is the generation number).

How to schedule A Backup via the ABS Console Backup System.

Important: You must do at least one Manual Backup before automated backups will work. Follow the instructions in the 
previous section of this manual titled Manual Backup. Doing a manual backup establishes the rules that will be followed by 
the ABS Console Backup program. If you don't do a manual backup first, the Console Backup won't work. The rules 
established by the Manual Backup are:

• The backup file destination (where you want the archive to be stored).
• Whether the Document Manager files should also be backed up or not.
• Who is notified when the backup is done, or if it failed.
• How many backups should be kept before being overwritten.

Setting up   Windows Task Scheduler

For detailed information, try these web sites:

Windows 7
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http://windows.microsoft.com/en-US/windows7/schedule-a-task 

Windows 8, 8.1 & 10

• Click the Windows icon at the far left of the Task Bar to show the Charms, or Tiles.

• Click the Search Button at the top right  

• In the search field (top right) type Schedule Task. Several choices will be displayed below the search field. Click 
the one that says Schedule Task. That should open the Windows Task Scheduler.

• Create a Basic Task under Actions. That will open the Create Basic Task Wizard. It is a good wizard that makes 
things pretty obvious. The following are a few hints:

• Give the task a name of your choice, i.e. ABS Backup.  Remember, you can create several tasks if you 
wish. If you do, give each one a different but meaningful name.  Enter a description to help you, or 
whoever follows you in the future.

• To select which program to start, click the Browse button. Find the ABS3 folder and select the file named 
ABS_DataBackup_Console (it may display as ABS_DataBackup_Console.exe depending on how your 
Windows is setup).  When you do that, it will look something like: 
C:\ABS3\ABS_DataBackup_Console.exe  

• Check the box to open the properties dialog.

• When the Properties Dialog opens, click the button to let the program Run whether user is logged on or 
not.

You can change these settings later by re-opening the Wizard.

Data Restore
While it is possible to automate Data Backup, restoring from a
backup must be done manually. Also, when restoring, ABS
Agency Builder must not be in use. The restore procedure is as
follows.

1. Make sure everyone has closed ABS Agency Builder.
The database cannot be restored if it is busy.

2. Insert the media on which the backup was made
(Flash Drive, DVD, etc).

3. From the Windows Start menu, click Start > All
Programs > ABS-V3 > Data Restore. That will open
the Restore window. In some cases, you will be asked
to select the location of the Backup you are trying to restore. Once that has been done, all files that have been 
backed up will be displayed in the top window.

4. Select the file you wish to restore by clicking on it with your mouse. If you don't select any files, the restore 
program will assume you wish to restore all files. If you wish to select only some files, but not all, do the 
following:

◦ Single file: Click the file.

◦ Consecutive Files:
1. Click the top-most file.
2. Depress the Shift Key.
3. Click the lowest file.

◦ Non-Consecutive Files: Depress the Ctrl Key while clicking the desired files.

5. Click the Begin button. Monitor the progress in the lower window. When the process is finished, it will tell you 
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how many files were restored. Wait for that message. 

ABS-CLOUD OPTION  

This covers things related to using ABS Agency Builder in the cloud. In the cloud, using the software 
will be identical to using it in your office with a few minor exceptions, covered in this section.

 1. Signing up (if you haven't already)

 a) There are currently no changes to ABS pricing for current or new users.

 b) There are a few minor wording changes in the ABS License Agreement. They accommodate using ABS in the 
cloud. Nothing is changed in the License Agreement with regard to what you can or cannot do with ABS other 
than what is mentioned in Item 2c, below.

 c) The only official cloud hosting company for ABS Agency Builder is Cornelius Concepts, LLC. You must 
establish a Cloud Account with them. They will setup your account and assign secure User Names and 
Passwords. If you are an existing ABS user, they will also install ABS Agency Builder and your database in 
the cloud. Start by visiting https://windowsapphosting.com/abs-signup 

 2. Security Concerns.

ABS Agency Builder accesses your customer data only after you enter your ABS User ID, and Password. Before 
you get to that point, you must enter a different User Name, and Password to get into your Cloud Account. 
Assuming you follow good security practices, your data in the cloud should be at least as secure as most office-
based installations. Using secure passwords helps. They should have at least eight characters of upper and lower 
case letters, numbers, and symbols. For example: My$3cur3P@$$w0rd.

 a) Your Local Area Network (LAN).

Your Local Area Network (LAN) should be secure. Doing that is your responsibility. We do not service 
your hardware, operating system, or your network. If you don't know if your network is secure, consult 
your local IT Professional.

 b) ABS Cloud Connection Setup (Windows only).

ABS Cloud Connection Setup can be downloaded from the ABS
website (http://agencybusys.com/cloud/ ). You must enter the User
Name supplied by Cornelius Concepts, LLC. and the Agency Name
exactly as used to register your agency with Agency Business
Systems, Inc.

 c) Public Computers

In the illustration to the right, notice the Temporary Public Setup
checkbox near the bottom. Check that box if using ABS Cloud on a
public computer such as in a hotel, Internet Cafe, or other location
where computers are shared by strangers.

We can't guarantee the security of those locations, but doing this
makes it far less likely that someone will be able to access your
Cloud Account. 

NOTE: when Cornelius Concepts, LLC creates your account, they
give you a very secure password. It is up to you to keep it secure.

 3. Connecting

When you download and run the ABS Cloud Connection Setup on
your private computer, it will install a shortcut on your desktop

. 
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Opening a public session, or clicking the desktop short cut starts the connection process. 

• Enter the credentials provided by Cornelius Concepts, LLC. The User Name you entered when 
doing the connection setup will be entered for you (e.g. Your.User.Name).

• If you check Remember my credentials you won't have to enter your User Name in the 
future. If you are concerned about security, don't check that box, and NEVER CHECK IT ON A
PUBLIC COMPUTER.

 4. ABS Cloud vs running locally.

 a) The differences are minor. Cornelius Concepts, LLC has done a great job of explaining them, so please visit 
https://windowsapphosting.com/  DON'T skip this.

 b) Two desktops – yours and the cloud's

When you open ABS in the Cloud, you will be looking at a Windows Desktop on our cloud server. That is 
done using Microsoft's Remote Desktop Protocol (RDP) on your local computer communicating with 
Remote Desktop Service (RDS) in the cloud¹. When it first opens, the remote desktop, on the cloud server 
is maximized. While maximized, everything you do (keystrokes, mouse clicks, etc.) will be done on the 
remote computer. The simplest way to switch to your local desktop and back is to
click Ctrl + ALT + Break. Most keyboards have a Break key similar to the
illustration to the right. 

If you can't find the Break key, or your keyboard doesn't have one, hover your
mouse at the very top of the remote desktop to produce the drop-down connection bar like the one 
below. The Windows minimize, maximize, and close (X) icons control the remote desktop's window state 
and connection. Clicking either the Minimize or Normal/Maximize icons will allow you to access your 
local desktop.  IMPORTANT: read Signing-Out before using the X icon.

 c) Differences between ABS Cloud, and a local installation.

• Word Processor in the cloud will always be the ABS Word Processor. You can still use your local word 
processor, but it will not be integrated with ABS.

• Email program in the cloud will always be the ABS eMail Sender. You can still use your local email 
program, but it will not be as tightly integrated with ABS.

• Calendar in the cloud will always be the ABS Calendar. You can still use your local calendar, but it will 
not be integrated with ABS.

• ABS Web Browser will always be the ABS Browser in the cloud. You can still use your local web 
browser, but it will not be integrated with ABS. NOTE: the ABS Browser is based on Microsoft's Internet 
Explorer. And is designed work on any carrier's web site that don't require the use of something else.

• ABS Document Manager only allows importing documents. It will not operate your local scanner so you
must scan to a local file, and then import the document. Note, even though the ABS software is running in
the cloud, it is simple to import directly from the hard drive on your office computer.

 5. Accessing ABS in the Cloud

 a) Instructions and Shortcut at http://agencybusys.com/cloud/.  This contains essential information. Don't skip.

 b) Signing in requires a Cloud Account with Cornelius Concepts, LLC., as mentioned in Item 1, above. 
Additionally:

• Signing in and user instructions can be found at the link below. That web page includes sign-in 
instructions aimed largely at Windows computers. For non-Windows devices such as Mac and Linux 
computers, as well as Android and other devices, visit the link in Item 3a, above. Yes, you can use non-
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Windows computers with ABS-Cloud.  http://agencybusys.com/ABS_Cloud_Instructions.pdf 

• Each user's Cloud Account permits one active remote session at a time. For example, if an employee 
changes workstations, they must sign out of the current session before they can sign-in at another location.
Failure to do that triggers a request to forcibly end the first session. That also means employees can only 
share a Cloud Accounts if they never try to sign-in at the same time. See Signing-Out, below.

• You can sign-in to your Cloud Account from anywhere in the world as long as you have an unrestricted 
connection to the Internet. Some countries restrict Internet access. 

• You can use any device that can connect to the Internet and that supports an RDP connection. For 
example, ABS is a Windows program running in the cloud on a Windows server. But, you don't need a 
Windows computer to access it. Let's say you are traveling, and only have a tablet with you (Android, 
Chrome, or iPad). As long as it has an RDP app installed, you can access ABS Cloud  Use the instructions 
in the link immediately above...anywhere, anytime, any
device.

 c) Signing out (normal method)

Closing ABS Agency Builder asks if you want to sign out
of your online session. If you're done, click Yes.

There is also an icon on the remote desktop titled, ABS Cloud Session
Close. It, too, asks if you want to sign out. If you're done, click Yes.

If you answer Yes to either of these, your online cloud session will
be closed, and so will all open applications. Unsaved work will be
lost.

• If you are finished for the day you should save your work and use either of these two methods to close the
session – click Yes.

• If you plan to continue working later, either at the office or home (or elsewhere), then click No, and use 
the alternate sign out method. The Alternative Method is strongly discouraged.

 d) Signing-Out (Alternate Method)

CAUTION – NOT RECOMMENDED: use this method only if
you know for sure you will resume the session later the same day
and sign out normally. This method does not end your session. It
just ends your computer's connection to the cloud leaving your
remote session still active.

WARNING: the cloud server is occasionally taken off-line at
night, during non-work hours. That allows us to do Windows,
anti-virus, and security updates. If your session is still active at
that time, it will be forcibly disconnected and unsaved work will
be lost. You have been warned.

• If you use this alternate procedure, save your work. It is not necessary
to close ABS Agency Builder if you are in the middle of a task and
need to resume where you left off later the same day. Just make
certain to sign back in, finish your work, and sign-out normally.

• Right Click the Windows Start button for the remote desktop. Then
select Shut down or sign out + Disconnect. Another way is to click the (X) in the connection bar 
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pictured in Item 2b. That disconnects your RDP connection, but leaves your session still active.

ACCOUNT SCREEN  :   CLIENT INFO CENTER  

The splitter (just above the row of tabs in the vertical
center of the screen) lets you display more rows in the
grids at the bottom. You can also widen this screen by
dragging the right side of the screen. However, that
only increases the visible grid columns. It does not
enlarge any other part.

 

Members Tab
 This grid is live. You can do data entry directly into
this grid. However, you can also click the eye-glasses
(in the upper left corner of the grid) to open a window
with all the member information.

Note: all columns can be relocated by dragging to the
location of your choice. The width of each column can
also be adjusted by dragging the right side of the
column header.

Comments
This tab is the location for descriptive comments. It
is NOT for documenting conversations, service
work, or other activities you do for the client. Those
should be entered into the Account Activity Log. 

Claims History
 Enter claims history here. It will accept claim
history from prior carriers. Depending on the 
email reader you use, it may be possible to
import email directly. If not, all fields may be
manually edited. 
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User Defined
This tab contains fields can be used for
anything not already handled by ABS. There
are check boxes for recording things that can
be answered with a Yes or No. There are also
text fields that permit free-form data entry. 

Pending Task List
This is where you view pending tasks, or 
Things-To-Do. If a reminder time (Due Time)
was entered, a pop up a reminder will also
occur. This tab is for your convenience, and is
limited to the client being viewed. For a
complete task list, click the icon in the toolbar
at the top of the screen. 

Email History
As the name on the tab implies, this is where
you keep record of email communication with
your customer. Depending on your email
software, you may be able to import email
directly into this grid. If your email client is not
compatible, you cannot manually enter the
information. 

Premium Finance
This feature is located on the bottom of the
Account Screen. The Premium Finance tab lets
you keep information about premium finance
accounts (left side) and which policies are
financed by that account (right side). You can
enter multiple premium finance accounts for a
single client. For example, you might have a
household where Mom and Dad have one
account to finance their auto and homeowner
premiums, and Junior has a separate premium
finance account for his auto premium.

Premium Finance is common with business accounts. Commercial premiums can become significant. It is common for there
to be a down payment followed by periodic payments. In some cases, with larger businesses, a business account can 
actually have multiple Premium Finance accounts, with multiple finance companies. For example, they may finance their 
property policy, and have a separate account to finance scheduled vehicle liability. This tab is flexible enough to handle any 
of those situations. 

Entity Name
This field is intended for commercial customer's Entity Name. Do not use it for anything else. Entity name is usually the 
name of a corporation, and is often different than the Doing Business As name (DBA). For example, Don Smith (an 
individual) owns  Smith & Sons Incorporated. That corporation owns Quality Roofing Company, and another company 
named Acme Gutters & Downspouts. It is even possible for one of the companies to have a different First Named Insured. 
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With small businesses, such as sole proprietors, this situation us usually fairly straight forward. However it can become 
more complicated. In order for your insurance documents, such as ACORD forms, you must enter the information properly, 
and understand the relationship.

The correct way to refer to these businesses would be:

Smith & Sons, Incorporated DBA Quality Roofing Company, or Smith & Sons Incorporated Doing Business As Acme 
Gutters & Downspouts.

In the above example, Don Smith, Incorporated is the Entity Name, while Quality Roofing Company is the DBA Name.

DBA names should be entered on the commercial, or workers comp screen -- never in the Entity Name field.

Another case using the above example could result four possible names to be printed on an ACORD form.
1. Don Smith
2. Smith & Sons Incorporated
3. Quality Roofing Company
4. Susan Fillmore (a managing partner who is first named insured for Quality Roofing Company).

It is considered incorrect (or at least poor practice) to enter the Entity Name without also entering the First and Last names.
Use the first and last name fields to indicate the business owner, or your primary contact. Don't be lazy.

POLICY SCREENS  

While each policy screen is unique because of the lines of business they serve, they all have the same general layout. 

The top of the screen displays fields that are common to all policies. Fields for policy status, policy number, dates 
(effective, renewal, etc), carrier name, etc.

The bottom of the screen will always contain policy coverage limits. In addition, the bottom will contain other information 
that is unique to the policy type, or that have an impact on premium. See the more detailed samples by clicking on the links 
below.

The Center, in between, is where Risk Information is located. For example, vehicles for an auto policy, dwelling for a fire 
policy, etc.

Exceptions

Policies for all Lines Of Business will adhere to the above layout, but may have slight
exceptions due to differences in the policy type. For example, some cover a single primary risk
(i.e. Homeowners, Flood, etc.), while others cover multiple risks (i.e. Auto, Commercial, etc). 

So, we'll discuss the Fire Screen first because it is a good example of the single risk policy
type. Then, we'll discuss the Auto Screen because it is a simple example of a multiple risk
policy type. The Commercial Screen is perhaps the most complicated of multiple risk policy
types, but the principles that apply to an auto policy also apply to a commercial. 

Single vs. Multiple Risk explained

It should be fairly clear from this illustration, that an auto policy can cover several vehicles --
the risks. That makes it a multi-risk policy. Since the average homeowner, or dwelling, policy
only covers a single dwelling, it is a single risk policy, for the sake of this discussion. Granted, there are some fire policies 
that permit a vacation home to be covered by the primary policy, but they are usually endorsements.

The Fire Policy Screen is a good example of the general layout of a Single Risk policy screen.

The Auto Policy Screen is a good example of the general layout of a Multi-Risk policy screen. 
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Fire Policy Screen
For the sake of this document, we
will cover the Fire Policy screen as
an example of a single risk screen. 

1. The little "House" icon
opens a very useful
window where you can
record all sorts of structure
information. It is the kind
of stuff needed for
replacement cost
estimating. The
information entered is
always linked to the
insured risk (the dwelling).

2. Fields in this illustration
contain policy information.
Yellow fields have special
meaning. If you double-click a yellow field, the program automatically performs a task associated with that field. 
Date fields are commonly yellow because they frequently change. In this case, double-clicking the Inception data 
is normally done when the policy is first written. Doing that will insert today's date, and will insert Effective and 
Renewal dates based on the term of the policy (12 months is the fire policy default). Other yellow fields do 
different kinds of automation aimed at simplifying, and speeding up your data entry. For example, double-clicking 
the Location Address will insert the address from the Account Screen. 

Between the 2 and 3 is the Risk section. This information describes the property, and things certificate holders need
to know about it. For example, the Vesting Name, and/or lender information.  Because the Vesting Name field is 
yellow, double-clicking will enter the name information from the Account Screen. Usually, this is not enough. Most
lenders have specific requirements about how this name is entered. Consult the lender or Title Insurance office for 
details.

3. Just above the row of tabs is a Slider Bar. This is handy when the home owner has a lot of scheduled personal 
property. You can use you mouse to drag this up, thus expanding all areas below the tabs.

4. To the right of many fields there are clickable icons. If you have set up carrier and policy information properly, 
clicking the top one will calculate, and enter, all the other coverage/limits that depend on Dwelling Coverage. 
Naturally, you must enter the Dwelling amount first. You must have entered the carrier and policy name above, in 
the policy section (see 2, above).

Auto Policy Screen
Since most auto policies can cover several vehicles, we'll use it to demonstrate a Multi-Risk policy.  

Each auto screen can display an endless number of policies. Each policy can display more vehicles than any personal lines 
policy will ever cover. There is a wealth of information available in a single window. The red numbers denote various 
important sections of the screen. They are explained below. The more completely you fill in this information, the less you'll 
have to do when creating ACORD forms, Invoices, Premium Receipts, and other documents such as reminder or 
cancellation letters.
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1. This is the Policy Navigator, It
lets you navigate, add policies,
delete policies, save your
work, and refresh the policy
with data that may have been
recently entered by other
users. Hovering over each
button triggers a "tool tip" that
explains what it will do.

2. This Navigator lets you add or
remove vehicles to the
selected policy. 

3. This is the top of the Risk
Section. Notice there are two
tabs. Each one displays the
year, make and model. Policy
data is above those tabs. Risk
info is below, Coverage and
other miscellaneous
information is at the bottom.
Technically, there is no limit
to the number of vehicles.

4. Yellow fields have special meaning. If you double-click a yellow field, the program automatically performs a task 
associated with that field. Date fields are commonly yellow because they frequently change. In this case, double-
clicking the Inception data is normally done when the policy is first written. Doing that will insert today's date, and
will insert Effective and Renewal dates based on the term of the policy (6 months is the default). Other yellow 
fields do different kinds of automation aimed at simplifying, and speeding up your data entry. For example, double-
clicking the Garage Address will insert the address entered on the Account Screen.

5. This panel describes the vehicle, including its dates, status, premium and other common underwriting information. 
This is also where vehicle related things go, such as lienholder, and garage address. Notice the garage address field 
is yellow.

6. Driver information is an important part of underwriting the risk. If you have entered family members at the bottom 
of the Account screen, they will be listed in the Rated Driver drop-down. Depending on how complete your 
Member information is, selecting a member will also enter their date of birth, and age. In some cases, it will even 
estimate the driving experience by assuming they started driving at age 16.

7. The lower portion of policy screens always contains policy coverage and limits. In most cases it has tabs for other 
related information such as endorsements, and certificate holders. A unique feature of the Auto Screen is the ability
to manually enter limits, or to quickly enter Default Coverages. Default Coverages can be customized to suit your 
agency, and the clientele to whom you cater.

Default Policy Limits 

The purpose of Default Policy Limits is to make
data entry fast, easy to do, and eliminate data entry
errors. Using Default Policy Limits you can assign
up to 11 coverages in a single step. Most agencies
have only  a few standard coverages they use over
and over. Setting them up as defaults is a huge time
saver, and brings consistency to your operation.

Click Auto > Edit > Default Limits to create your
own defaults.
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This menu item opens a List Editor where you can create default limits that can be assigned to the policy in an instant. 

A couple of lines below Edit is another menu
item that lets you apply your default limits.
Ironically, it takes longer to describe the process
than to do it.

This is where you create your default coverages.
Create as many as you wish. Give them
meaningful names so you can easily select the
coverage profile you wish to use for the client
and policy you are writing.

To apply a coverage profile from your defaults, simply click the menu item mentioned
above (Apply Default Limits). That opens a window like the one below, containing the
defaults you setup. Select the default you wish to apply and click Ok. Try it for yourself.
It really doesn't get any quicker.

UNDELETING AND PURGING RECORDS  

Undeleting
In most cases, it is possible to restore accounts and policies that have been accidentally deleted. Humans make mistakes, 
and this feature allows you to recover.

Undelete an Account

Undeleting an account will also restore everything associated with that account. This returns access to Activity Logs, 
Policies, Members, Document Manager documents, saved ACORD® forms, and other records linked to the account.

1. Click View » View Deleted Accounts (Allows undeleting). The background will turn red to indicate that you are 
looking at deleted accounts. 

2. Locate the account you wish to restore using either the search or browse methods.

3. Change the status to Active, Inactive, or Prospect. Note that the deleted status will indicate what it was before it 
was deleted. When you change the status to one of the above, that account will disappear because it is no longer a 
deleted account.
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4. Click View » View Active Accounts (normal view). At this point you can locate the restored account using the search
or browse methods.

Undelete a Policy

Locate the account to which the policy needs to be restored. Then:

1. Open or select the policy screen for policy type (Line Of Business, or LOB) you wish to undelete.

2. Click the policy's drop-down menu at the top left of the main window.

3. Select Manage Deleted Policies. That will list all deleted policies of that LOB, for that account. 

4. Select the policy you wish to restore.

5. Click the Undelete button.   Caution: do not click the Purge button – that will permanently delete it.

Purging

Purging an Account

Purging an account permanently removes the account and everything associated with the account. There is no recovery 
after purging an account.

1. Click View » View Deleted Accounts (Allows undeleting). The background will turn red to indicate that you are 
looking at deleted accounts. 

2. Locate the account you wish to purge using either the search or browse methods.

3. Click File » Delete. This will permanently delete the account. No recovery is possible.

Purge a Policy

Locate the account to which the policy needs to be restored. Then:

1. Open or select the policy screen for policy type (Line Of Business, or LOB) you wish to undelete.

2. Click the policy's drop-down menu at the top left of the main window.

3. Select Manage Deleted Policies. That will list all deleted policies for that account. 

4. Select the policy you wish to restore.

5. Click the Purge button.   That will permanently delete the policy. No recovery is possible.

CARRIER INFO   GATEWAY   BROWSER  

The fastest way to lookup and verify coverage and
other  policy  information.

Setup
The ABS Carrier Gateway is a special purpose web
browser based on Microsoft's Internet Explorer. It gives
you immediate access to your insurance company's web
site as long as you have entered the web address and
your log in credentials have been entered. Use the 
Admin – Carrier List menu to enter new carriers or edit
existing ones. That menu looks like the illustration to
the right.
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The actual Carrier List looks like
the illustration to the right. If you
are entering a new carrier, not yet in
the list, you can often just pick it
from a convenient list. Get that list
by clicking the button at the top of
the windows titled Pick a Carrier to
enter. 

That pick list has every carrier we
could find when we made the list, so
it probably has all of the carriers
you'll ever need. However, if you
don't find one of your carriers, just
enter it manually. 

The advantage of picking one from
the list is that it should already have
the NAIC number. If you pick one
from the list, make sure to verify
that number is correct. There are a lot of carriers with very similar names. The NAIC number is identified by the right arrow
(in blue) in this illustration. If you need to manually enter a carrier, you'll need to look up the NAIC number. The advantage 
of entering that number is, when you fill out an ACORD® form, the NAIC field will be entered for you using the number 
you've put here. It's worth the time it takes to look it up now instead of every time you create a form.

In addition to the Company Name, the three left arrows (in red) point to fields that are used to automate browsing to your 
carrier's website. These values are not part of the Pick List, so you'll need to enter them yourself. After all, your login 
credentials are uniquely assigned to you by the insurance company. Notice, the password is obscured. You can expose the 
actual characters by clicking the eye button at the right of the password field. The eye button becomes visible when you 
enter that field. Passwords are obscured by default.

Carrier Contacts

The bottom portion of the window is for Contacts you have within the selected carrier. Us this to record contact information 
for underwriters, and other representatives you need to reach on occasion. This keeps all the important carrier information in
one spot.

Opening the Gateway Browser
The Carrier Gateway can be opened from any
policy screen by double-clicking the Carrier
Name field, identified by the red arrow in this
illustration. We used an Auto Policy Screen for
this example, but this works the same on every
policy screen. The only exception is Financial
Securities. We do not see a need for this feature
on that screen.

Prior to version  3.12.40.392, the Carrier field and
several others, had a green background. They are
no longer green. Instead, they have a blue border.
They still play the same role in commission
calculations as they did before. The only reason
for the change was to permit a yellow background
for the Carrier field. As you should know, double-
clicking any yellow field triggers some form of
automation. In this case it opens the Gateway
Browser, and uses that carrier's login information
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and the policy information for the selected policy.

Using the Gateway Browser
This is a special purpose
browser that makes it a snap
to get policy information
directly from the insurance
company.  The web address
you entered while setting up
the carrier information will
automatically be inserted
into the web address field at
the top of the browser
window. The GO button, on
the right, is automatically
clicked for you, so it will
immediately browse to the
website you want.

The bottom of the browser
contains information you
need from the ABS Account
Screen and from the Policy
Screen. Not only do you not
need to look them up, you
can drag and drop them
onto the carrier's web page.

Drag the Carrier's User ID
and Password to log in.
Then drag the policy
number, or account ID to
the carrier's lookup page
and drop them into the
required carrier fields. Other
fields you can drag and drop
are: Entity Name, First and Last name.  If the carrier's web pages do not allow drag and drop, each of the fields at the 
bottom of the Gateway can be copied and pasted. To copy, just click the button at the far right of the field you wish to copy. 
You don't need to highlight the field. Clicking the copy button does it all for you. When you need to paste into the carriers 
web page, just select their field and press Ctrl-V.

CALENDAR  

With ABS Agency Builder you have the choice of
using Microsoft Outlook, or the ABS Calendar. This
document is limited to ABS products. Consult
Microsoft for documentation on their products.

Like most modern calendars, you can display day, 5-
day work-week, 7 day week, Month, and Year. You
can also elect to show your own appointments, or
those of any combination of others in the office. Each
person can have their own background color, making
it easy to differentiate when viewing groups. You can
also print copies of your chosen view. Tasks are
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displayed at the bottom of the calendar screen. 

INTRA-OFFICE MESSAGES   (BUCK SLIPS)  

Intra-Office Messages are more commonly called Buck Slips, just like the telephone message pads that were used before 
computerized office automation. They function similar to an internal eMail because they are sent from one person to 
another. The most common use is to inform the other person of a phone call, or some other kind of contact, while they were 
out. In keeping with the "old days," the arriving message is pink. The outbound color is pale yellow. In order for Intra-
Office Messaging to work properly, all ABS users must have their own unique User ID. Please refer to the System 
Administration section of this manual for information on setting up User IDs. No one in the office should ever share a User 
ID.

When a Buck Slip is sent, it will pop-up on the recipient's screen within one minute (usually quicker). ABS Agency Builder, 
on the receiving end, must be open in order for the message to pop up. If it is not, or the computer is off, the messages will 
be saved, and pop up when the receiving user opens the program.

Outgoing Intra-Office Messages
The window for creating outgoing messages can be displayed from File > Send Buckslip, by clicking the Toolbar button 
with the pink Buckslip icon,  or from keyboard shortcut keys (Alt + I). Any of those actions will produce a window like the 
following sample. Notice how it contains features of e-mail and the common phone message pad.

The first field, in the upper left, is a drop-down list of all User IDs currently assigned. Use this to Address the message. 
Once sent, the contents of this message will be directed to that user, regardless of which computer they are using. If that 
person is using ABS Agency Builder, this message will appear on their screen
within one minute. If they are away from the office, or not using ABS Agency
Builder, the message will simply be waiting for them when they next log into the
program. 

Arriving Intra-Office Messages
Any number of messages can be placed in the arriving message queue. They will
simply popup up one at a time until they have all been delivered. Notice the
window is very similar to the one used to create the message. The different color
will alert you to the fact that it is an Arriving message. Note, these examples are not
of the same message.

Clicking the Cancel button does not delete the message. If you are busy and unable to read the message when it pops up, 
just cancel it for viewing later.

Viewing and Managing Messages
Messages may be forwarded to another person in the office by
selecting the recipient, and then clicking the Forward button.

Messages that have been canceled may be viewed by clicking
View > Intra-Office Messages, or simply pressing the Ctrl + I
shortcut keys. Either of these actions will display a screen like
the one below. 

This example displays all information contained in every saved
message. Use this screen to review old messages, or ones that
were canceled because you were unable to read the message
when it popped up.
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Deleting Intra-Office Messages
This is also where you will delete messages you do not wish to save. You should not save every message. Be good about 
housekeeping, and get rid of messages you no longer need. Messages are saved until you delete them.

MARKETING CAMPAIGNS  

A Marketing Campaign is an organized plan to solicit a specific kind of business, or prospect. It gives you complete control 
over who to include in the campaign, when the campaign begins and ends, the number of letters to mail, and when they are 
mailed. An important feature of the ABS Marketing Campaign system is that you can run more than one campaign at a time,
and there is no limit to the number of campaigns that can be run concurrently.

A campaign consists of: 

• identifying a group of prospects (or clients) to whom you wish to sell a specific product. 
• mailing one or a series of letters to everyone in that group at predefined intervals (usually 10 days to three weeks 

apart). 
• following up with each individual in your selected group via phone call, or other personal contact. The follow-up 

should take place a short time after the last letter is received. Of course, follow up phone calls are optional, but they
tend to increase your hit rate.

Queries vs. Campaigns
ABS Agency Builder's queries permit Mass Mailing to the clients that result from a query. That is great if all you want to do 
is send one letter. Even if you only want to send just one letter, a major problem arises if you wish to make follow-up 
contacts to a long list of recipients. Marketing Campaigns are more focused, and more manageable.

This screen is reached from the Campaigns menu on the Account Screen. Here you give the campaign a name, create letters,
assign mailing dates, and define your target market.

Before creating your campaign, you should estimate the size of your target market. If it is more than you can follow-up on 
in a reasonable time, you should probably create more than one campaign. A good way to determine your market is to run a 
Predefined Query. For example,you could run the query for Home Loan But No Life. Let's say that query produced 51 
households. That might be more than you could call in a week. A good rule of thumb is to limit your Campaigns to about 25 
recipients. Try this number, and adjust up or down as it suits your agency.

If the query produced 51 households, you should probably create two Campaigns. Here is how you should do that.

Campaign Identification 
Campaign Name. Make it something short,
but meaningful like: Mortgage Protection. 

Campaign Description. More details.
Something like: Solicit Mortgage Protection
Life from prospects on the first half of a 51
name query run on 5/10/16. Query was Loan
No Life. 

Campaign Results. Leave this blank until the
campaign has been run. Then come back and
indicate how it did. This will help you decide
if you should repeat this one or try something
else. 

Create a new Campaign. The Record 
Navigator allows you to add a new record
(campaign). 
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Assigning Recipients
The Target Recipients Tab contains the
list of letter recipients. To add someone
to the list, click the button at the upper
left corner of the list (it looks like a
clean sheet of paper). This will produce
a Browse List similar to that of the
Household Screen. It drops down a list
from which you can pick recipients to
be added to the list. You can add as
many recipients as you wish, but we
suggest keeping the list to around 25. It
is a more manageable number for
follow-up calls.

To add several recipients at the same time, hold down the shift key while selecting recipients from the list. With the shift key
down, each record you click will be highlighted. All highlighted records will be added to your recipient list in one quick 
transaction. 

Be careful to not add the same household to the list more than once. Duplicates are not rejected. If you add a household 
more than once, they will receive duplicate letters.

To delete a recipient, select it and press <Ctrl>+<Delete> key on your keyboard, or click the minus sign (dash) in the 
navigator at the bottom left of the recipient list grid.

Printing a list or mailing labels is as easy as clicking the appropriate button.

Campaign Letter
The center portion of the screen is where
you create the letters you wish to send. A
campaign can have as many letters as you
wish, but usually two to four is sufficient.
To create a second, third, …etc letter, use
the Record Navigator just above the
Letter Text Field.

Mailing Dates are required for each letter.
Separate the mailing dates by an adequate
amount of time. Usually two to three
weeks is about right.  If you are running
more than one campaign concurrently you
will find it easier to administer if the letter
mailing dates are staggered.

Letter Text is the body of the letter. Using
the Record Navigator, you can quickly
compare the text of each letter to assure
continuity, and to avoid unwanted
redundancy.

Hint: to use the same text in a second
campaign, highlight the text and press
<Ctrl+C> (the short-cut for Copy). Then
switch to the second campaign and put the
entry point in the Letter Text field. Now
press <Ctrl+V> (the short-cut for Paste).

Letter Mailed should be checked after the letter is mailed. If this box is not checked, ABS Agency Builder will remind you 
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that the letter is due to be sent once the Mailing Date has been reached. Checking this box stops the reminders.

Printing Campaign Letters
When a letter's Mailing Date falls due ABS Agency Builder will pop up a message when the program is started. This is 
simply to remind you that the letters should be printed. To print the letters, select the letter to be printed. Then click the Mail
Merge button.

PREMIUM INVOICE  

From the Main Menu, select File > Print > Print Invoice.

Next, select the policies, endorsements, or fees you wish
to include on the invoice. In this example, a Commercial
policy has been selected, as well as, two endorsements
and an inspection fee for that policy.

Dollar amounts from the individual policy screens will be
used – Policy Premium, Endorsement Cost, and Fee
amounts. Make sure they are correct. If the policy
premium on the policy screen includes endorsements and fees, then make sure not to include their amount on the invoice. 
You can edit the invoice entries, and fix any incorrect dollar amounts before printing.

The next window is the invoice data entry form. It
allows you to edit the invoice before printing. You can
even hand enter new line items and amounts if needed.

Scroll down to see the totals, and for a field in which
you can enter a personal message.
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Clicking the Print Preview button yields
something like the following sample. If
everything is okay, print it, or email by
clicking the appropriate button.

 

CARD FILE  

The Card File can be opened by clicking View > Open Card File, pressing F7, or clicking the button that carries an icon 
depicting a Card File. The ABS Agency Builder Card File is intended as a place for non-client contacts. It is ideal for your 
Doctor, Dentist, Hair stylist, Golf partners, friends, and business associates that are not Clients or Prospects. An example 
might be a glass or body shop. There is no limit to the number of entries, and all entries are automatically grouped 
alphabetically. You can enter and spell-check notes about each entry. You can also create pre-addressed letters to any entry, 
or auto-dial their number through your modem.

In addition to viewing on the screen, it is possible to filter, print filtered reports, and print letters via the word processor. 
Note the Spell Check icon in the tool bar. It will spell check the text entered into the Notes field only. 

There are two possible views, which can be selected by clicking the tabs at the bottom of the window.
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Card View

 

Grid View

 

CLAIM HISTORY  

The Claim History tab at the bottom of the Account screen is for quick
reference. It can be used to track open or closed claims with the current
or previous carriers. Information is free-form, and is not filled in by a
claim form. This gives you the opportunity to make notes that do not
appear on a loss report, or to take notes about things that should, or will
be reported.

 

The blue Edit Claim Record window is opened by clicking the Edit
button just above the grid. It is a convenient data entry tool, that makes it
unnecessary to scroll the grid left and right. 
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ACORD  ®   FORMS  

ACORD® forms can be printed from a policy screen only.
Data used to fill out the form comes from the selected policy.
It is important to be viewing the policy for which you intend
to create a form before you open the ABS ACORD Forms. 
To open the ACORD® forms program, select Print > ACORD
Forms from the policy menu (top left of the main Agency
Builder screen). Note: If you are interrupted while working on a
form, you can leave it open and return to it later. However, you
must remember to close ABS ACORD Forms before closing the
main ABS Agency Builder program. If you close the main
program without saving your ACORD form, your will be given
a warning. If you ignore it, your work will be lost.

The result is the ACORD® main screen. Client information is
displayed on the left of the screen. It is for reference only,
and can't be edited.

This window can be resized and can be dragged to any
location on your screen. When you close it, the next time it is
opened it will find its way back to where you put it, and
resize itself. 

Below the client information is a panel for the signature that
will be inserted into forms, when required. Initial setup
should include loading a signature. We'll cover that a little
later.

The available forms are shown in the list at the right. By
default, the program shows your short list instead of
hundreds of available forms. Notice the buttons just below the list. To see more than just the short list, click All Forms (far 
right). Do that now so you'll understand what we are about to tell you. If the program is not open, do it now.

In the All Forms list, you'll see check boxes to the right of each form. Putting a check mark in a box will add that form to 
your Short List. Un-checking removes it. Since there are many State specific forms, having the ones you deal with on your 
short list saves time looking for the right one (or worse, picking the wrong one).

Just above the list you will see two tabs: New Forms, and Saved Forms. By default, the program assumes you intend to 
create a new form. If you have saved a form, click the Saved Forms tab and select the one you wish to open. We'll show you
how to save a form in a moment, and we'll show you the easiest way to find a saved form out of the many that you've saved.

After you have selected the new form you wish to create, you can open it by highlighting it and clicking the Open button, or
just double click the form.

Selecting the Insured Name
Before your selected form opens, you may be
asked to select which insured name to print on the
form. That depends on the form and the line of
business. There are potentially five names
(especially for Commercial Policies). 

1. Entity Name (from the Account Screen) 
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2. Account First, Middle, and Last Name (from the Account Screen) 

3. First Named Insured (from the Policy Screen) 

4. DBA Name (from the Policy Screen)

5. Entity Name from the account screen plus DBA Name from the policy screen. For example: Ajax Inc. DBA  Acme Plumbing.

The name you check will automatically be inserted on the ACORD form so you don't need to type it. This saves time, and 
minimizes typographic errors. Once you get it correct in ABS Agency Builder it will be correct everywhere it is used.

ACORD® Form Completion
After selecting the insured name, the form will open in
edit mode. Edit mode is obvious because all editable
fields are light blue except for the ones where double-
click is enabled. If you are not viewing this example in
color, the yellow, double-click fields, on this Form 25 are
yellow. So is the certificate holder's name field. While in
edit mode, you can change, anything that was
automatically inserted or add additional information as
needed. 

In this sample form 25 all the fields were pre-filled with
data from the policy screen. Nothing else was added after
opening. Because ABS pre-fills forms, you save a huge
amount of time. Naturally, that is assuming your client
and policy data is up-to-date and complete. The more
accurate and current your data is, the less time it takes to
do critical everyday tasks.

It was not necessary to type anything on this sample
form, or double-click a yellow field. However, there are
times when you will need to double-click. For example,
if this client had more than one active umbrella policy,
you would need to double-click that policy number and
select the correct one. The same would be true if there
were multiple certificate holders. Double-click lets you
pick.

The tool bar, across the top of the screen works like this,
from left to right: 

Close – Closes the form editor without saving your work. 
Save - Saves the form so you can re-open it from the Saved Forms tab. It closes the form after saving. 
Print Preview - Opens a new window that displays the form just as it will print. From that window, you are able to send the document to 
your printer, create a PDF file (PDF Direct), email the form as an email attachment, or copy the form into ABS Document Manager. 
PDF Direct - This bypasses the Print Preview, and creates a PDF file in an ABS3 sub folder whose name begins with your ABS UserID. 
For example: C:\ABS3\<UserID_Forms.

DocMan – This button sends a copy of the completed form to ABS Document Manager. IMPORTANT  : sending the form to DocMan does 
not save the form. It only automates putting the document into DocMan, and eliminates the need to print and scan the document into 
DocMan. If you think you'll need to re-open an ACORD form to make changes, you must save it with the   SAVE   button.  Naturally, this 
button only works if you have the Document Manager option.
Scale – is only used to adjust margins on printed forms. Although seldom needed, there are cases when a combination of Windows, your 
computer video cards, and printer drivers make margins either too big, or so small the printed form doesn't fit on standard 8 ½ X 11 inch 
paper. This lets you fine tune your form so it looks perfect to the recipient.

The question mark button displays information that will help you. 
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Opening saved forms
Just above the list are two tabs: New Form, and Saved
Forms. Click the Saved forms tab, and select the form you
wish to open. Naturally, the forms list will only contain
those for the client you are working on. 

Over time, this list can get pretty long, making it hard to
locate the exact form you wish to retrieve. We make that
easier by allowing you to filter and sort any column in the
list. See the example to the right.

Sorting

To sort a column, click the column header. To resort the
opposite direction, click it again.

Filtering

Filtering lets you remove distracting entries that make it hard to find what you are looking for. Filtering does not delete 
forms, it only hides them from the list making it easier for you to find your objective. You can filter any of the columns in 
this list. 

To filter, hover your mouse pointer over the column header. That will cause the filter button to appear (circled in red). 
Clicking that button will show a unique list of items in that column. In the example above, the Form column shows several 
form 25s, as well as other duplicates. The filter button gives you a drop-down without duplicates. So, if you were to check 
the form 25 check box in the drop-down, your list would only show the saved form 25s. If you were to check the 25, and the
24, your Saved Forms list would only show forms 24 and 25s. The others would be hidden (not deleted). 

Now let's say you have a list of form 25s, but you are only interested in those that were created for a specific policy. Just 
filter the Policy column and select the policy number you're after. That gives you a list of form 25s that were created for that
policy. You could take it a step further, and filter the Created date, and really narrow it down. Or, you could sort your 
filtered list by date. Filtering and sorting really helps with those big clients with lots of documents.

Form Signatures
To load a signature, click the Select button. That will open the
"select" dialog box. Select the name that should appear on the
form. The signature will be visible if one has already been
loaded.  If the Signature box is empty, right click the Signature
box. That will produce the menu shown above. Select Load.
Then, select a previously saved signature file. To create a
signature file, simply scan your signature with your office 
scanner. Crop the image to eliminate excess white space. Place
the resulting file where you'll remember its location (the folder's
name).

Once you select a signature, it will appear in the Signature Box,
and will be saved with the other employee data. After the
signature file has been loaded, it will be available when the user
has been selected. In other words, you should never need to load a
new signature unless you wish to replace the previous one. For
example, you may have scanned a nicer looking signature.

Hint: To scan signatures, use stark white paper - the whitest you can find. If you use a color printer, sign your name with a 
bold dark blue pen. Otherwise, use a bold black pen. Avoid inexpensive felt tip pens that produce a somewhat gray line. 
They don't scan well, and look unprofessional.
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Certificate Holder Field
Note that on the ACORD® Forms, most fields have a light blue background. If they have a yellow background, they are like 
all other yellow fields in ABS, doubling clicking them will trigger some kind of automation. Double click actions for 
certificate holder fields are:

• Double-Click produces a pick-list of potential certificate holders. That list comes from entries on the policy screen, either 
lenders or certificate holders or both.

• Ctrl-Double-Click produces a pick-list of all possible certificate holders plus all possible lenders - a combined master list.

Important Details

If only one Lender or Certificate Holder has been entered on the policy screen, the certificate holder fields on the ACORD 
Form will be immediately pre-filled. Double-Clicking is not necessary.

If more than one potential certificate holder has been entered on the ABS Policy Screen, the certificate holder fields on the 
ACORD Form will be blank because the program doesn't know which one to use. Double-Click the yellow field to produce 
a pick-list of the potential certificate holders that were entered on the ABS Policy Screen. Potential certificate holders are 
lenders or certificate holders or any combination of them. For example, on a fire screen, you may have entered two lenders, 
and three certificate holders. Double-clicking will produce a pick-list of all five potential holders. The program doesn't 
know which one you need, so you must pick from the list.

If no Lender or Certificate Holder has been entered on the Policy Screen, you can hold down the Ctrl key and Double-Click 
the ACORD Form's yellow field. That will produce a complete list of all possible certificate holders. That list will be the 
entire Lender List combined with the entire Master Certificate Holder list. This is so you don't have to go back to the ABS 
Policy Screen to enter the holder, and then start the
ACORD Form all over again.

PROPRIETARY FORMS  

In addition to the standard ACORD forms, there are a
number of forms that are either enhanced ACORD
forms, or special forms designed to simplify certain
tasks. For example, some commercial clients need ID
Cards for each vehicle in their fleet. The illustrations below show how to create ID Cards for all active scheduled vehicles in
a single batch.

 

You'll notice this is done outside of the ACORD form program, however the results conform to a standard Form 50, 
however they are batch printed instead of one at a time.

A few other proprietary forms are: 

• Condominium Certificates (Batch printed for each  owner).

• Texas ID Cards. It is Bilingual as a single card, and conforms to Texas Department Of Insurance requirements.

• Arizona ADOT Card. Prints multiple drivers on a single vehicle, and conforms to Arizona Department of 
Transportation requirements.

• There are more... 
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EMAIL  

You choose between ABS Email and the default 
email client using Personal Preferences from within
ABS Agency Builder. To do so, click Tools &
Settings » Program Preferences » Personal
Preferences. The procedure is covered in the Setup
section of this manual. Note: ABS Email Sender
must be closed before exiting the main ABS
Agency Builder program.

ABS Email only sends email. It does not receive
messages. That's what your regular email program
or web service is for. Using IMAP technology,
messages sent from ABS Email are placed in the 
Sent folder of your regular email program just as if
it had been sent using your default email client or
service. If you use a web-based email client, like
Gmail, messages sent from ABS Email will be placed in its Sent folder, too.

Set up this program using the values that were used for your normal email program. If you use an Internet mail provider and
don't know how to answer the setup questions, have your provider guide you through the set up, or use your local IT 
professional. DO NOT CALL US. We don't have access to the security information or transmission protocol for your email 
account.

This simple email program makes it easier to send messages from ABS Agency
Builder. If, after working with your provider, it does not send mail as expected,
contact us with the information given by your email provider. DO NOT just
tell us it doesn't work. We need specifics only they can give.

Setting up ABS Mail Sender
The example to the right represents how ABS Mail Sender will look when
sending one of the standard ABS letters. To use your existing email service,
click the Settings menu at the top of the window.

Other menu items are self explanatory if you have ever used email.

Note: attachments are shown in the upper right. When sending an ACORD
form, the form(s) being sent are automatically attached, and displayed there.

When you click Settings, described above, this window will open. Enter your 
email address, and the other information requested in the top section. 

Your Info

Email   address

This is the email address of your email account. It is required by your email service provider.

Sent Folder's Name

If you don't know the name of your sent folder, try “Sent”, or “Sent Items”, or “Sent Mail”. Depending on your email 
provider, the precise name may not matter, however, it will usually include the word, “Sent.”

Signature Text

Enter the text you would like to see at the bottom of your sent messages. This can only be plain text at this time.
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Reply Address

Enter the email address to which you want email sent when your recipient clicks reply to a message you have sent. 

Email Account Settings Tab

This information is used by your Internet provider, or email service. It is the account information they provided you. Since it
is required by all email client software, you may be able to get at least some of this info from your default email software.

SMTP Settings Tab

Simple Mail Transfer Protocol (SMTP) is an Internet standard for 
email transmission. Enter this information carefully. It tells ABS Mail
Sender what protocol to use when communicating with your email
service. Gmail is shown in this example, but your setup may be
different. 

IMAP Settings Tab
The Internet Message Access Protocol (IMAP) allows ABS Mail
Sender to access your email server so that sent messages will appear in
your sent folder. Your email service requires specific authorization.
This example shows gmail, but yours may be different.

TEXT MESSAGING  

Sending text messages to your clients or to remote workers can be done
directly from within ABS Agency Builder. Messages can be sent to one
member of an account, all members of an account, or as mass-messages
via Marketing Queries.  The text messaging feature is launched from the
File menu, as seen here. Note the shortcut keys Alt+T and Alt+E can be
used instead of using the menu. Naturally, messages can only be sent to
client members or employees where cell phone numbers entered.

Client cell numbers are entered on the Members tab at the bottom of the
Account screen. Employee cell numbers are entered in the ABS Admin program. Please refer to that section of this manual.

Text Message Window
The illustration at the right shows
a sample message ready to be sent
to three family members of this
account.   You'll notice there are
three recipient's in the pale blue
portion of the To Clients window
but there are four members on the
Account Screen. Look carefully at
the Members tab and you'll see
that one member does not wish to
receive Text Messages. He did not
Opt-In. 
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Note: only members can have cell phone numbers.

The three members in the To Clients list were automatically added to the list because they had valid cell numbers, had opted 
in, and were not deceased. If this message should not be sent to any of the three, they can be deleted from the list by 
clicking the minus [-] button at the bottom of the list.

Bulk Messaging
Bulk text messages can be sent from the ABS Predefined Queries. To see
how that works, open ABS Agency Builder now. Then click Marketing >
Predefined Queries. When the Pre-Defined Query window opens,
expand Family Members and select any of the queries. You'll notice the
Text Messages button will be enabled, as in the illustration at the right.

Clicking that button will open the same text message window as shown
before. Only the members of the query with cell numbers will be in the
To Client list, and then, only if they have Opted In, and are not deceased. 

Text Message Delivery
Messages are delivered by a third part vendor named Message Media. In order for you to send text messages via ABS 
Agency Builder, you must establish an account with them. We have as special agreement with them, so when you call, make
sure to tell them you are an ABS user. Their number is 1-888-507-6511. This is important. If you fail to mention ABS, you
may not be signed up for the service designed to work with ABS Agency Builder. Visit their website at 
https://messagemedia.com/us/messaging/sms/  .  We suggest calling them because they offer several pricing plans that make 
this service very attractive to ABS users, like you.

When you sign up for their service, they will give you credentials that you will enter by clicking Setup at the top of the 
Messaging Window (above).

Why do we use a 3rd party vendor? It's simple. Every cellphone provider has their own method of handling text messages 
that originate from non-cellphone. Non-cellphone originators must go through a gateway offered by the receiving phone's 
cellphone provider. In order for ABS to use those gateways, you would need to enter, in addition to their cell number, the 
name of your client's cellphone company so we could use the correct gateway. Then what happens when your customer 
switches providers? Right, even if the phone number is the same, the gateway would be wrong, and the text would not 
arrive. With Message Media, they have their own gateway that works regardless of the cellphone provider. That makes your 
life (and ours) a lot simpler. By the way, there are hundreds of different cell phone providers in the US alone.

WORD PROCESSING  

The ABS Word Processor (ABS WP) has virtually all the features of any popular office suite. However, it is tailored to work
seamlessly with ABS Agency Builder. This document does not discuss the basics of word processing. Those skills have 
become commonplace, and your time can be better served by learning how it works as an agency management tool within 
ABS Agency Builder. We'll start with setup tasks that only need to be done when first starting to use ABS Agency Builder. 
Note: ABS WP must be closed before exiting the main ABS Agency Builder program.

Templates
The ABS Word Processor uses document templates to define the format of all letters. They allow you to determine the looks
of your return address, your logo, the greeting and salutation. You can specify the font you prefer, margins, and nearly 
everything that goes into the appearance of your correspondence. They are great time savers so make sure to read the 
upcoming section on Editing Templates 

When the program is installed, you will have four templates. Each are just samples of what you should have, and need to be 
modified. For example, you will find a generic return address that needs to be altered so that letters will have your own.

The four templates are located in the ABS3 Document directory (usually C:\ABS3\Document). They are:
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• ABSLHD.ABS for letters with letterhead. This is the most commonly used template, and is the one you should edit
first. It is used for all letters containing a logo and/or letterhead, and that will be printed on blank paper. 

• ABSLMEMO.ABS for inter-office memos with letterhead, often used to communicate with a carrier.

• ABSNLHD.ABS for letters without letterhead, or to create a layout that will print to your satisfaction on your pre-
printed stationary. 

• ABSNMEMO.ABS for inter-office memos without letterhead.

Important: the above template file names must not be changed. They must also reside in the \Document sub-directory of 
your ABS Agency Builder program directory.

Hint 1: If you don't have a need for letters without letterhead, you can use that template to create an auxiliary letterhead. 
This might be handy if you wish to have one letterhead with your agency logo, and another with an insurance company's 
logo.

Hint 2: You can create a letterhead with your logo and the insurance company's logo on inter-office memos.

Editing Templates

Templates are just special forms of word processor documents. Therefore, editing them must be done within the word 
processor. The general procedure is to first, open the word processor as if you were going to create a letter for one of your 
clients. The client, and document you choose is not important. Follow these steps.

• Open the word processor by clicking File\Print\Blank Letter 

• Once the word processor is visible, click Edit\Templates. 

• Pick the template you wish to edit (see above to help you decide) and click the Open button.  For this example we 
will start with ABSLHD.ABS (Letters with letterhead). 

• The Logo and the return address are contained in two separate cells of a table at the top of the template. Replace 
the return address with your own. All editing features of the word processor are available. You can change the Font,
Spacing, Location, or any other characteristic of the text. If your return address is too long it will wrap to the next 
line down. To correct this, re-size the cell using your mouse to drag the cell divider to the left. Cell dividers are not 
visible. In this example, hover your mouse pointer just to the left of the address. You will see the mouse pointer 
change to one that lets you drag the divider.

• To insert a logo graphic:

• Select the desired location.
• Click Insert > Graphic.
• Select the logo graphic file.
• Click Open.
• Re-size the image, if needed 

NOTE: You can insert the scanned image of your signature using the same procedure.

The foregoing instructions apply to all templates in the ABS Word Processor.

Letter Library
Clicking File > Print gives you a wide assortment of useful letters. These
letters have been honed over time, and prove to be very effective in
communicating with insureds. They can be used with your word processor,
or be emailed to clients for whom you have email addresses. This
illustration only touches on a few. Many of these menu items have sub-
menus with even more letters (look for the arrowhead on the right side).

Below you can see an example of how a Reinstatement Instructions letter
looks in the ABS Word Processor.
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DOCUMENT MANAGER  

Overview
ABS Document Manager (DocMan) can acquire documents directly from Automatic Document Feeders scanners, simple 
flat-bed scanners, digital cameras, saved files, or pasted from the Windows clipboard. Document types supported are 
.PDF, .JPG, .PNG, .BMP, .WMF, .TIFF and Microsoft Word documents. They are automatically linked to the account 
regardless of how they were acquired (scanned, imported, pasted, or transferred from a camera). Because documents are 
always part of account information, document retrieval is well organized, fast, and simple. 

Documents can also be linked to any policy or any family member. This keeps your documents further organized over time. 
For example, if a rated driver for a vehicle moves to a different address. The ABS Split Household function automatically 
moves the policy to the new address. All documents linked to that policy are also moved to the new account without any 
action on your part. Multiple tasks performed with only one action on your part. This helps assure continued organization, 
and easy document retrieval.

Window Layout
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A: The toolbar, or tool ribbon. This is where you will perform nearly all of your document tasks. The Scan button acquires a 
new document from your scanner. The Import button acquires a new document from a file on your hard drive, or from a 
removable device such as a USB camera or memory stick. The Delete button removes a document from this account. Other 
buttons and functions are covered later in this manual. 

B: This is a list of all the documents that have been added to this account. The list area has been expanded so that more 
documents can be seen without scrolling. The list can be used to navigate from one document to another. When a document 
is added, it will be given a temporary name (or caption). That caption includes the date and time the document was added. 
However, that temporary caption should be replaced with something more meaningful – something you can recognize when 
you return weeks or months later. Renaming becomes especially important when the number of documents builds up. The 
list can scroll when it is longer than the space provided. There is no limit to the number of documents you can add, other 
than the size of your hard drive.

C: This Notes area is provided as a place to write descriptive information about the document. Perhaps how it came into 
your possession, or details that might be interesting to an underwriter.

D: This area contains information that is hidden within the document itself. That is known as metadata, and contains 
technical, and sometimes legal, information about the document. For example, it may contain copyright, author, originating 
company, dates and other information. In most cases, the dates will be when you scanned the document. However, if you 
imported or pasted a document, it may inherit the original metadata as described above. It is sometimes convenient to know 
who created the document, when, and the originating company. Not all documents have this information, but if it is 
available, DocMan will display it.

Scanning a document
The Scan button, located at the very left of the tool bar, will open a scanning dialog window. There are two dialog choices: 
one provided by your scanner, and one created by ABS. Normally, the ABS one is faster, involves fewer steps, and easier to 
use. The one belonging to your scanner is usually more complicated, but may offer some control that ABS doesn't. You need
to select the default scanning dialog. You only need to do that once.

– 50 –



Selecting the scanning dialog

To select which of the two dialogs to use, click 
Preferences > Default scanner dialog. Then pick the one
you like. We suggest trying both to see which you will
like. No matter how documents are acquired, they are
automatically linked to the account you are on as soon as
they are acquired. This is true with either dialog you
select.
Note: this illustrates the ABS dialog. Compare this to your
scanner's dialog.

Selecting the default document type

In most cases you will use only one of the three standard document types. The most common is the Adobe Acrobat Portable
Document File (PDF). The ABS dialog (above) lets you override the default type if need be. To set the default, click 
Preferences > Default Document Format (file type). We recommend PDF because it has become a defacto standard of our 
industry. The default you select will determine which button is automatically selected when you first open the ABS dialog. 
It also determines the document type always created if you decide to use your scanner's dialog. That's because your 
scanner's dialog can't override the default.

Multi-Page, or Large documents

Beginning with DocMan version 3.15, you can scan multi-page documents directly into ABS using your scanner's 
Automatic Document Feeder (ADF). It will create and store multi-page documents in one operation. Storing large, multi-
page documents is now easier than ever before. If you normally create multi-page documents, we suggest making PDF your 
default document type.

Importing a Document
The Import button is also located at the left of the toolbar, near the Scan button. Use it to import a document from a file on 
your computer or network or camera connected using a USB cable.

Pasting a document
It is now possible to paste documents into DocMan. At the moment, you can only paste entire documents. The valid types 
are JPG, JPEG, PNG, TIF, TIFF, PDF, DOC, and DOCX. The normal procedure is to select the document's name in 
Windows File Explorer and press Ctrl-C (copy). You can also right click the document's name and select Copy. Once you 
have copied the file, you are ready to paste it into DocMan. To paste, click Edit > Paste.

Image information
After acquiring an image, take a moment to enter the information described below. It will pay off later.

Categorize for easy look up

ABS Document Manager offers categories that can be assigned to an image. When there are many images, you can filter the
images so that images from only one category are displayed. This simplifies things when searching for an image at a later 
date, especially if there are a number of images.

Let's say you have a category named Commercial. You can assign that category to all commercial or business policies. If 
this is also a personal lines account, there may be many other documents in the list. To limit the list so you only need to look
at the commercial policies, you can filter the document list so you don't need to wade through all the life, health, flood, auto,
and other policies. The filter button looks like a funnel.

To create your own categories, click Edit > Document Categories.
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Location of original document

Sometimes managing documents is more than just storing electronic images. Circumstances sometimes require retrieving 
the original, or at least knowing where it is. For example, a Report Card for a Good Student Discount, or a Declaration 
Sheet/Invoice from a prior carrier. Both of these might be retained by the insured. Knowing the disposition of the original 
can save time searching for an original that has been archived off-site, or that is not retrievable at all.

Caption

Think of captions as you would the tabs on a file folder. They help you find what you are looking for. You would never file 
something in a filing cabinet without a good label.  DocMan creates a default caption when the document is acquired. That's
done for your convenience and is the bare minimum. It should be replaced with a more meaningful one. One that will help 
identify the document when you look at the list months or years from now. Something such as; State Farm dec page is more
helpful than just the date and time, which is what the default caption is. 

To replace a caption, highlight the text you wish to replace and enter the new text.

Notes

You can enter more detailed notes in the area to the right of the image display. For example, you may wish to describe the 
condition of a roof when the photo must be taken at a distance that prevents great detail. The notes you enter can be spell-
checked by clicking the Spell Check button in the tool bar. These notes are worth their weight in gold when an underwriter 
calls to question something about a building, boat, motorcycle, or unrepaird damage. For example, builder's debris around a 
brand new home could look like low pride of ownership when, in actuality, the landscaping simply hadn't been done when 
the photo was taken. Explain.

Filtering
Filtering is used to limit the image selection to a single category. The sole purpose is to simplify information retrieval when 
there are numerous documents. For example, you may wish to limit the images you view to those in the Commercial 
category.

Linking Documents
All images are automatically linked to an account when they are acquired. The account they are linked to is the one that was
selected in ABS Agency Builder when the Document Manager was opened. You don't need to do anything to link a 
document to an account.

To further link a document to a policy or a person, click the toolbar button with three chain links hovering over an image of 
a document.

Cross Referencing
As mentioned above, all images are automatically linked to the selected account when DocMan was opened. Documents 
may also be linked to family members or policies. We refer to this as a Cross-reference. 

To Cross-reference an image to a member or policy, click the Link tool bar button, or click File > Link To Member / Policy.
A window will open where you can select a member or a specific policy. 

Moving a document to another account
Manually moving a document to another account is easy. You may need to do this if a document was accidentally put into 
the wrong account.

First, locate account where the image is currently located, and open DocMan. 

Then select File > Reassign Document to a different Account. That gives you a list of all accounts. Select the account 
where the image should go. When you click the OK button, the image will vanish because it is now attached to the account 
you sent it to. If needed, link the image to a policy or person in its new account.
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Zooming  (JPG or PNG only)
Zooming a document can be done by clicking the zoom buttons in the tool bar, or by the choices of the Zoom menu. You 
can also zoom with your mouse by right or left clicking the image. Left button  zooms in, right button zooms out. Using 
your mouse in this  will center zooming around the location you clicked.

To zoom in to a specific portion (selection) simply use your mouse to drag a box around the area you wish to examine. Then
Click Zoom > To Selection. This menu choice is not available unless you have made a selection.

Image Editing (JPG or PNG only)
ABS Document Manager permits simple image editing. It is not the purpose of this product to do photo touch-up type 
editing. However, recognizing that photo conditions may not always be perfect, it is possible to crop, rotate, and alter 
brightness, contrast and color balance of an image.

The ability to change brightness, contrast or color balance can often show important details that would otherwise be hidden 
in the shadows.

Brightness/Contrast Adjustment 

Use the Brightness and or Contrast sliders to adjust for dark, or
overly bright images. Usually this is more useful for digital
photos than for scanned documents, but some faint images can be
improved by increasing contrast or decreasing brightness.

Click Document  > Contrast and Color. That displays the 
Contrast and Color Dialog as shown here. In this example, the
brightness was decreased slightly (-4) and the contrast increased
a bit more (11).

Contrast and Brightness can be adjusted by moving the sliders
with your mouse, clicking to the right or left of the slider, or by
entering a new Contrast or Brightness value.

Color Adjustment

To adjust colors, click the RGB tab (example above). Use the sliders to adjust the color. This is normally not necessary, 
however it can be used to adjust for the difference in color temperature between daylight, incandescent, and fluorescent 
lights.

Cropping

Cropping allows you to focus on the subject of the image
by removing portions of an image that may detract from
what you wish to communicate. For example, you may
wish to remove part of the sky and driveway to draw
attention to a dwelling. 

Select the area to keep by dragging a rectangle around it.
Note the dashed line around Mount Hood in this
example. You can re-select by simply dragging another
rectangle. Once you like your selection, click Edit > 
Crop.  The cropped image will be displayed, and you will
be asked if you wish to save or not.  Saving makes the
crop permanent. It is not possible to restore the
portion of the image that has been removed.
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Deskew crooked scans

To automatically fix a skewed document, select Document > Deskew crooked scan. DocMan will calculate the amount of 
skew, and rotate it the correct amount. This is designed for text documents, but sometimes works on photos. Once the 
document has been deskewed, you will be asked if you want to save the change. Normally you will, but by not saving, the 
original will be preserved. Sometimes deskewing a photograph will produce unwanted results. 

Note: PDF documents cannot currently be deskewed, only PNG and JPG.

Deskewing

 

Before                                                                               After

Rotate

Select Document > Rotate to rotate a
document.  This is handy for both digital
photos, and scanned images. 

To rotate common amounts, such as 90 or 180
degrees, just select one of the preset angles.
This is perfect when a document is scanned
upside down, as in this example. To fix, click
180º 

To rotate in one degree increments, click the
up/down arrows on the Angle field. You can
also just type the degrees of rotation into that
field.

Your changes are not saved until you click OK.
Click Cancel to abandon your changes and
leave things as they were.

Note: If deskew doesn't produce the expected results, give this a try. 

RECEIPT MANAGER  

The ABS Receipt Manager is an option permitting easy creation of professional looking receipts. It minimizes data entry by 
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allowing you to select policies for which payment is being made. Those selections then automatically fill in policy number, 
dates, and premium amounts. All you have to do is enter payment information. To open Receipt Manager click File > 
Receipt Manager, or press Ctrl-R.

When the Receipt Manager opens, the Insured's Information at the top of the window will be automatically entered from the
data in ABS Agency Builder. Make sure you are on the correct account.

Start in the bottom panel in order to selecte the policies for which the client is paying. Click the eyeglasses in the top left of 
the Policy Premium Payments grid. 

When you click the eyeglasses, this policy list pops up.
Simply check the boxes for the policies to be included on
this receipt. When you click OK, the selected policy
information will be added to the Policy Premium
Payments grid. Premiums will be totaled into the Amount
Rec'd. field. 

Partial Payments
If you need to adjust the amount received, do it by adjusting the premium in the Policy Premium Payments grid. Do that for 
the policy, or policies, that needs adjustment. Re-total by double clicking the yellow Amount Rec'd field. 

Next, complete the Receipt Information in the vertical center of the window (light blue). Start by selecting the payment 
method (check, cash, credit card).  The necessary fields will be enabled based on your selection.

Employee Dishonesty Measures
When the receipt is printed, all receipt data entered is saved and cannot be altered. If a mistake was made, you'll need to 
void the receipt and start over. All receipts, and all voided receipts are automatically logged. There is nothing you can do to 
prevent the log entry. Check everything over before printing.

End of Day Settlement
The End Of Day Settlement Report can be
printed from the Reports Menu in the Main
ABS Agency Builder program. It cannot be
printed from the ABS Receipt Manager
because it is one of the many standard
reports. Several report formats are available
by clicking Reports > Receipt Manager, as
indicated in this illustration.

QUERIES  

Queries are grouped into logical categories that are represented by the highest branches on the tree. To select a query in that 
category, click the plus to its left. That will expand that category, and expose the next level of branches. That's where the 
actual queries are listed. In this sample, the Auto Queries have been exposed, and a query showing Auto Liability policies 
has been selected. This query will be restricted to Client Accounts to eliminate duplicates. If we listed policies, it would 
almost certainly show duplicate accounts because some could have multiple cars with liability only policies. Other queries, 
where vehicle information is important, will show policy details.

The right side of this screen lists additional criteria that will be required by certain queries. When a query requires additional
input from you, the appropriate portion will be activated. When no additional information is required, the right side remains 
inactive.  For example, if we were looking for policy renewals the month input field would have been activated. You will 
notice that "Month" has not been activated because it is not necessary for this query.
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Once the query is ready to be displayed, click the OK button. Query results are displayed in a spreadsheet-like grid. The 
grid has many advanced features.

Advanced Grid features
Grids offer very powerful ways to view, print, and analyze data from your database. You can filter, sort, and customize what 
you see, or print. Most grids can print reports, mailing labels, and/or export the grid contents. This offers the ability to create
custom reports that satisfy almost any circumstance.

Filtering

This grid shows Fire policies. The
user is in the process of filtering to
show only those policies in the
states of Oregon and Washington.
Notice the drop-down menu in the
State column. All columns, with
few exceptions, can be filtered in
this manner. Note that multiple
selections can be made.

It is possible to further customize
your filtering by clicking the 
Customize... button at the lower
right of the above window. This
allows you to use your own logic
to further refine the query results.
Clicking that button also lets you
save the query. That can be very handy if you have created a custom report that you wish to duplicate periodically, for 
example, a custom monthly report.

Customized Queries

The Customize... button at the lower right of the above window permits extremely powerful filtering that is unavailable any 
other way. While it requires more skill than simply clicking a button, the added information gathering capability is worth the
effort.

Custom Filtering

Clicking the Customize... button opens this window. 
You can fine-tune filtering you have done via the 
column headers (as described above), or you can 
start filtering from scratch, if you are brave.

To add the filter conditions, click the new condition 
button, as indicated by the arrow. 
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You will be given a new dummy filter. All filters 
consist of a column (or field), the filter action, and 
the criteria.

Select the column on which you would like to filter. 
For the sake of this example, we will scroll down, 
and select State so we will look only at policies in 
the State of Georgia.

Next, select the filter action. Most of the actions in 
the drop-down list are self explanatory. In this 
example, we want to look only at policies where the 
State equals Georgia (GA).

There are actions in the drop-down list that may not 
seem to make sense with text fields. For example, 
greater than, or less than. Even so, they will work.

Next, we filter to get all policies with the word 
Owner in the carrier name. For example, Auto 
Owners, or Property Owners. So we use Wild Card 
characters with the like action. The percent symbol 
is the wild card, so %Carrier% means; accept any 
characters before or after Owner, but Owner must 
exist.

The State filter and the Carrier filter must both apply
because they are in the AND group. However, we 
want to include all policies where the LOB is either 
Commercial, or WorkComp, or Surplus, or 
Umbrella. To do that we create an OR group, as 
shown in this example.

If the query gives the desired results, it can be saved 
for future re-use.

Saving Custom Queries

As pointed out in the previous example, you can save a custom query, and run it again later. This is extremely handy if 
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you've created a report that you want to run each week, or Month. Re-running a saved query will gather its results from the 
current state of the database. For example, you may want to look at growth since the last time the query was run.

To make it easy to retrieve a previously saved query, we 
recommend that you save them in the same place every 
time. Use a folder that is unlikely to messed with. In this 
example we used the Document sub-folder of the ABS3 
folder. That's a pretty safe place to save queries and 
custom reports because it is less likely to fall victim to 
hard drive housekeeping.

Give it a name that describes what it does.

Opening Saved Queries

Open the Filter builder as previously described. Now, 
instead of creating a query, click the open button in the 
lower left corner.

In this example there is only one saved query, so it's easy 
to locate the correct one. However, if there were many 
such files, the value of a meaningful name becomes 
immediately apparent.

Look closely a the file name we used. It begins with 
Custom Filter. Then the name of the underlying original 
query (All Policies). There is a reason for that. Read on.

Once opened, you can execute the query by clicking the 
Open button in the Filter Builder window.

IMPORTANT: Remember that you have saved the 
filter, and not the entire query. If you try to use this 
filter with a different query, the result will be 
unpredictable. 

Sorting

Columns may be sorted by clicking the column header. If you wish to sort by more than one column, click the first column, 
then hold the shift key while clicking subsequent columns. For example, if you wished to resort by Last Name, and then 
First Name within Last, click the Last column header, hold down the shift key on your keyboard and click the First column 
header. Other column combinations are done the same way.
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Grouping

Occasionally it is nice to group
items. The example below is of
the same query grouped by CSR.
To group by any column, drag the
header into the yellow band
above the headers. Notice there
are three groups identified by the
gray rows with captions that
begin with the group name (CSR,
in this case).

Sub-groups can be created by
dragging additional column
headers into the yellow band. For
example, we could have made a
sub-group for State by dragging
that column header into the yellow band. Had we done that, each CSR would have a sub-group for Oregon, and another for 
Washington. Notice how the filtering on State remains.

 

Hiding Columns

Click the cell in the upper left of
the grid to expose a drop-down of
all the columns. Uncheck the
boxes for the columns you wish
to hide. This is most useful when
you plan to print a report, but
wish only certain columns. In the
following example, we have
removed Client, Address2, and
other columns to produce a more
narrow output. Notice the drop-
down list of columns in the upper
left of the grid.

 

Printing Reports From Grids (Query Example)

Once you have the query output the
way you want, you can print a
report by clicking the Print Report
button. That opens the report
generator as pictured below. Notice
the report is in exactly the same
format as the grid. However, the
last three columns don't fit on a
Portrait layout. If you change the
layout to landscape, all the columns
will probably fit. However, we
have another way to handle this
somewhat wide document. We can
force the complete report to fit
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within the layout.

Exporting Grid Contents

In grids for all predefined queries, and some other grids, you can export the contents to external files. You have the choice 
of several file formats, including the frequently needed Comma Separated Values (CSV), and Excel®  spread sheets. The 
menu and/or buttons above the grid allow you to pick the option you wish.

This is very handy when you need to send greeting cards or calendars to your clients. Simply select the query you want, 
filter as desired, and export. If you use a mailing service for such a mailing, they often specify one or both of the formats 
mentioned above. You can literally create the desired file in a matter of seconds.

REPORTS  

Custom reports can be created using Predefined Queries. Because
they can be customized by users, describing the content and purpose
would be futile. Instead, this part of the manual will be aimed at the
ABS standard reports. 

With only a few exceptions, the standard reports are found under the
Reports menu shown here. It is available on the main Account screen.
Please note that the Policy Summary, Receipt Manager, and
Advanced menu items have sub-menus.

Not every user has access to all these reports. Access is granted by
the ABS Administrator, usually the Agency Owner, or Office
Manager. If you have not been granted permission to use a report,
clicking on its menu item will result in a message saying that permission is denied. 

Following is a brief description of each report. We encourage you to examine the actual report as you read its description. It 
will make things much easier to grasp.

Activity Log
As the name implies, this allows printing of the Activity Log entries in several
different formats. Clicking this menu item opens a window that lets you select how
the report will be arranged, and what will be included. Because log entries cannot be
altered, this produces a print preview only.

Account Review
This report is designed to be used when an agent conducts a periodic account review with the insured. All to often the 
review falls through the cracks because, without a report such as this, it is difficult to prepare for the meeting. This report 
analyzes all the insured's policies and their limits and actually makes recommendations for you. Naturally, you can alter or 
amend them, but this is a huge time saver, and a great thought starter. Please select a large client and print this report. The 
way this simplifies things will amaze you.

Policy Summary
This prints a summary of all policies in the account, including risk, coverage, limits, carrier, lender info, and more. It is a 
great addition to the Account Review report. You can print separate reports for Active, Prospect policies, or a report that 
includes everything.
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Master Client List
This can be a huge report because it lists just about everything for every one of your clients. Too much to describe here. 
Please select that menu item and look at the print preview on your computer screen.

Carrier / Policy Statistics.
This report is broken down by Insurance Company. For each company, it lists the number of policies and premium volume 
for each policy type (line of business). You get totals for each carrier (count and premium volume). You also get the total 
premium volume for your entire agency.

Policy Premium and Count by Carrier (Prior 12 months)
This gives a simplified version of the previously described report showing the prior 12 months from the date the report is 
generated.

Receipt Manager
Described in the Receipt Manager section of this manual.

Advanced

Carrier/Broker List: All Policies

This is actually a special query. It is  spreadsheet-like,
and may be filtered to show which clients have policies
from a specific carrier. This is very useful when it is
necessary to rewrite clients with a different carrier
because of premium increases, or when the carrier
withdraws from a state or region.

X-Dates

If a policy's status is Prospect (P), the its renewal date is considered the X-Date. This report lists those policies for the 
month of your choice.

User Actions

ABS Agency Builder records all activities in great detail as they are performed by any logged-in user. It is actually a special 
spreadsheet-like query that may be filtered, sorted, and grouped in order to give you maximum flexibility when viewing. An
example of actions recorded are; adding, changing, or deleting carriers, policies, risks, coverages, insured information, 
reports or letters printed, and several other user event types. Records can't be altered or deleted so it satisfies event logging 
requirements mandated by several States. Filtering allows examining events by insured, policy, user, event type, user 
performing the event, and more. All events are automatically recorded and cannot be circumvented.

Account Actions

This report contains the same action as the User Actions report only the information it contains is limited to the selected 
account (insured or household).

Policy Renewal / Cancellation

Unless requested, ABS Agency Builder will automatically update renewal dates, as well as, change policy status to Inactive 
when the policy's cancellation date arrives. This report lists those events for the time period you select.
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Fees Entered (including those posted)

This report is actually a special spreadsheet-like query that may be filtered, sorted, and grouped as you wish. It provides a 
list of all fees regardless of fee type. It provides a snapshot of those that have and have not been posted. This report lists 
those events for the time period you select.

Fees Posted

This report is a spreadsheet-like query that may be filtered, sorted, and grouped as you wish. It provides a list of all fees that
have been posted, regardless of fee type. This report lists those events for the time period you select.
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Appendix A:   ABS Agency Builder OVERVIEW

The diagram to the left  shows the relationships of  ABS account
information  to  the  policy  data  belonging  to  the  account.
Understanding that relationship will help you navigate within ABS
Agency Builder and greatly simplify how you work. There is a lot
more to ABS than what is shown here. Much more information can
be seen in our User Manual.

The hierarchy you see in this diagram is explained below. Make 
sure you understand it.

 1 Account information for your customer is at the highest 
level. All detail information is either directly or indirectly tied
to (or owned by) the account. Account information is 
displayed in the Account Window.  See additional Account 
Window info below.

 2 The second level is tied directly to the account. In other 
words, every account has, or can have the following:
 2.1 Members – either family members or 

employees, in the case of commercial policies. 
Member information is on a tab at the bottom of the 
Account Window.

 2.2 Documents (photos or scanned documents).
 2.3 ACORDTM forms (saved after creation).
 2.4 Things to do (we call them Pending tasks).
 2.5 Activity logs that document things done with 

or for the account (important for E&O and false 
claims).

 2.6 Claims record.
 2.7 Policies of various lines of business. Policy 

information is displayed on the Policy Window for its 
line of business.
 2.7.1 Coverage, Limits, Endorsements, and 

other policy specific details. This third level of of
the hierarchy is directly tied to the individual policy.
Policy Details are found on tabs at the bottom of 
the Policy Window.

The kind of information is determined by the line of 
business. It is displayed on the policy screen, 
eliminating the need to open multiple additional 
windows.

Additional Account Window Information.  In addition to 
displaying account information, it also controls many of the non-
policy tasks available. If it is not the active window, many 
functions are disabled. For example, if a Policy Window is active,
only the menu items, at the top of the screen, that are needed for
that policy are enabled, the rest are disabled until you switch 
focus back to the Account Screen. For example, if you are 
working on a Commercial policy, these menu items are disabled: 
File, Edit, Admin, Marketing, Reports, Tools & Settings, and 
Window. However, a new menu item for Commercial will appear. 
Switching back to the Account Screen removes the Commercial 
menu, and re-enables all the disabled ones.
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Appendix B:   ABS Initial Setup

These are important setup items that should be done right after installing ABS Agency Builder. Do them before you start 
entering customers or policies. It will save you an enormous amount of time. This is a one-time task and only takes about 90
minutes (usually less). After it is done, the only time you will ever need to edit or modify these things is when something 
changes within the agency, such as getting an appointment with a new Insurance Carrier. 

Do these, in the order they are listed. Think of this as a checklist and not instructions. The procedure, or instructions, for 
doing this setup is covered in the manual. If you have already started using ABS Agency Builder without doing these things,
it's not too late. Do them now. We can't emphasize enough, how important this is.

Note: time saving tasks have been highlighted.

What should I 
do? Why should I do this? Brief instructions

Average 
Estimated 
Time

Add Users 
(required)

  Each user should have their own login to 
ABS.

 The program remembers what each person 
does based on the login that was used – changes 
made, tasks performed, reports printed, and 
virtually everything else. 

 Each person can be given permission to do 
certain things or have permission revoked for 
things they don't have the skill or education to 
do. For example, you can prevent a new, 
inexperienced (or unlicensed) person from 
printing a binder, or a sensitive administrative 
report.

Use the ABS 
Administration Program
OR
Click:
Admin » User/Employee 
List...

15 minutes total for 
an average agency (3
to 4 minutes per 
employee).

Add Insurance 
Carriers to the list 
of those with whom 
you have 
appointments.

  Eliminates typing a carrier's name when 
entering policy information.

  Assures correct spelling and proper carrier 
names on ACORD forms, and elsewhere.

  Inserts correct carrier name into the letters 
within the ABS letter library.

  Provides needed information for commission
calculation by ABS.
 Gives immediate access to the carrier's 
website.

Click:
Admin » Carrier List

20 minutes total for 
an average agency 
(3-4 minutes per 
carrier).

Add Policy Names 
sold for each carrier.

  Eliminates typing of policy names when 
entering policy information.

  Assures correct spelling when needed on 
ACORD forms.

  Inserts correct policy name into the letters 
within the ABS letter library.

  Provides needed information for commission
calculation by ABS.

  For Fire policies, entering the limits for 
coverage that depends on Dwelling Amount will
automatically calculate and enter those limits.

Click:
Admin » Policy List...

30 minutes total for 
an average agency 
(3-4 minutes per 
policy).

Auto Policies: Edit 
Default Limits.

  Permits entering almost all policy limits with
only a couple of mouse clicks.

On the Auto Screen Click:
Auto » Edit » Default 

10 minutes total for 
an average agency.



Limits

Edit Word 
Processor 
Templates on each 
workstation.

  Create and format return address and 
Complimentary Close.

  Insert your logo.
  Insert a scanned signature that can be used 

when printing mass-mail letters.

Do on each workstation so 
that the correct user's 
signature is used.
Detailed instructions are in
the ABS user manual.

15 minutes per 
computer 
workstation.

Commercial 
Policies: add 
Certificate Holders 
to each policy.

  Automatically adds the cert holder's 
information to ACORD forms so you don't have
to type it again.

Click the Certificate 
Holders tab at the bottom 
of the Commercial Policy 
Screen

Not truly a setup 
task. This is done for
each new policy 
written.

Commercial 
Policies: enter the 
Description of 
Operation to each 
policy.

  Automatically adds that text to ACORD 
forms so you don't have to type it again.

Click the Bus. Operation 
tab at the bottom of the 
Commercial Policy Screen.

Not truly a setup 
task. This is done for
each new policy 
written.
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